IS IT MY GEM?? - Ford Powerstroke Diesel Forum
6.0L Ford Excursion Discussion This forum is for topics relating to the excursion only.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-06-2010, 06:08 AM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Location: new jersey
Posts: 28
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
IS IT MY GEM??

I like my truck...i don't like the stupid little things that go wrong with the beast. 2003 6.0 excursion, bought it at just under 60k miles and now has 115k. it's been great because of what it can do, pull my trailer and carry 8 people all over the country in comfort.

So, in the past year or so, 1 item at a time would not work correctly, i had charging problems that were fixed with an alternator and new battery, but i started experienceing electrical problems of the third kind. Parking aid stopped working, then the abs lite came on, my rear doors/gate won't lock, and then the four wheel drive would not disengage. I had to manually move the gearing to HI 2 so i could drive it out of 4wd. if i engage hi4 or lo4 it will work but will not go back to hi2. so after reading and researching the most obvious would think it's the 4wd actuator. bought it, installed it, didn't fix the problem. so i found a troubleshooting guide on this website and find out i'm not getting power to the actuator. most likely the two relays in the circuit..replaced them, no help. I can't find a good wire diagram on how everything is linked together but it appears the problems all go back to the GEM!! can someon confirm that for me?? am I correct? i already went to the dealership to find out it is on backorder til June from Ford. there are 7 in the country and If I pay for it they could see about getting one of those sent to them. no guarantees!. can someone tell me how this thing works and am I going in the right direction?? i can't afford to keep throwing money at it. oh yea the next circuit went just the other day....now it's getting serious because my wife is affected...the radio stopped working!! is it all related.?? help!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-06-2010, 11:30 PM
Diesel Mechanic Poser
 

Join Date: Feb 2008
Location: Choctaw Nation
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ford Excursion Repair Questions and Answers

These guys in the above link seem to think something like that.... What is the dealership telling you the part costs?

Have you run a history (carfax/oasis) on it? Has it been driven in the ocean surf or swamped while wheeling?

Ill give you a bump to keep you going. Best of luck.
Reply With Quote Quick reply to this message
  #3  
Old 03-07-2010, 05:45 AM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Location: new jersey
Posts: 28
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
the part is 265, reflash is 100, i do the install to save money. pretty expensive so I don't want to just buy it without knowing for sure. Don't think truck was ever swamped, i didn't do it. I do know of a windshield leak that rears its ugly head from time to time when the rain/wind is just right. having a good wire diagram would be a huge help!! can't find one anywhere without buying an expensive service manual. thanks for the help BTW. i'll keep you posted.
Reply With Quote Quick reply to this message
  #4  
Old 03-07-2010, 06:32 AM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
windsheild leaks do cause problems. If the leak is in the upper drivers side area water runs down the a pillar trim piece and drips right onto the GEM and Fuse Box. You should be able to see some water marks or trails in dust up under the dash if thats it. The problem could be caused by the GEM or the Fuse box itself. remove the fuse box and look for any signs of corrosion where the two big connectors plug in. Good luck
Reply With Quote Quick reply to this message
  #5  
Old 03-07-2010, 09:16 AM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Location: new jersey
Posts: 28
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
on the excursion..particularly my year, I found the GEM above the glove box on the passenger side. there was nothing like it above the fuse box. Am I wrong? ...part number is 3c3t-14b205-ab. I hope there is only one of these things in the truck.
Reply With Quote Quick reply to this message
  #6  
Old 03-17-2010, 01:18 PM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Location: new jersey
Posts: 28
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
gem update

So as i said earlier with all other things checking out the sole surviving component to be checked is that damn GEM (mulifunction, 4x4, whatever u wanna call it). I removed it today and took it apart since it is backordered until June from Ford. this is a hard to find item and I hope most of you guys out there don't have to go through this. so sure enough what I found is the windshield must be leaking and through capillary action the water makes its way down the right pillar and under the dash dripping right on this box. water and circuit boards just don't mix well. when I split the box open (very easy to do) it was obvious the circuit board was fried. so now all I have to do is get a new one and of course fix the damn windshield leak. so moral of the story is check the module if all else fails.
ALSO IS IT POSSIBLE TO GET ONE OF THE FORD TECHS TO CHECK INTERCHANGEABILITY FOR ME?? I CAN PURCHASE A 2C3T-14B205-AA OUT OF A 2002 EXCUSRION (MINE IS A 2003). DOES IT WORK?

i am attaching pics on this from my computer hope it works
Attached Thumbnails
IS IT MY GEM??-100_0156.jpg   IS IT MY GEM??-100_0157.jpg  
Reply With Quote Quick reply to this message
  #7  
Old 04-05-2010, 05:16 PM
Powerstroke.org Rookie
 

Join Date: Nov 2009
Location: new jersey
Posts: 28
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
update if anyone is interested!

this may help you one day so "your welcome" in advance. i did the research through the internet and low and behold the two computers are interchangeable, regardless of what the stealership said!. i bought a used one on line for $95 total with shipping. plugged it in...it DID NOT NEED PROGRAMMING! everthing works like new. so if you run into this situation dont let it take over your life!
Reply With Quote Quick reply to this message
  #8  
Old 04-07-2010, 12:21 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Location: FL
Posts: 4,239
Thanks: 21
Thanked 29 Times in 20 Posts
Feedback Score: 0 reviews
Mooch -- thanks for posting this and what you learned. I'm sure this will benefit someone in the future....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:36 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors