low beam not working - Ford Powerstroke Diesel Forum
6.0L Exterior Discussion Body and Accessories Talk

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-07-2010, 02:57 PM Thread Starter
Premium Member
 
Rblprd's Avatar
 
Join Date: Mar 2010
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
low beam not working

past week I had a Viper 5902 installed in my 05 KR. But now my passenger low beam doesn't work. Driver's low beam and both high beams work.

I have checked for power all the way from the headlight to the firewall and back to the fuse box under the dash, and I get no voltage anywhere.

Haven't gotten a service manual for this beast yet or I could likely trace it, but I am at a loss atm as to where to look now. Would like to avoid paying a dealership to trace the problem if I can since they charge a dear penny for their service. (found that out when I had the tranny flushed, ECM updated and asked for the master door code [55 bucks on top of everything JUST for the door code :-/ ] ahh well)


Thanks in advance for any help yall can lend


John

05' F350 CC LB SRW FX4 King Ranch
Diablo Trinity Tuner, Glowshift 3 in 1 EGT/Boost/Tranny Temp gauge.
Am lovin the 6.0L

After all, how often can ya push 8500 pounds of truck to 110 MPH in stock trim
Rblprd is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-11-2011, 02:37 PM Thread Starter
Premium Member
 
Rblprd's Avatar
 
Join Date: Mar 2010
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Forgot to update this thread, HiHi

Went thru a ton of shiat, checked all the damn wiring I could, went thru the wiring schematic
looking for anything I could find that might be the issue.

Ended up taking out the bloody fuse block, taking it apart and testing all the traces in it. when putting it back together, checked the fuses themselves, I found 1 of the damn things that looked good, tested good from the small "test" tabs on the back, even tested good on the main blades, till ya wiggled the damn things, then the tiny short inside showed itself. All that pain, annoyance and getting pulled over by DPS, for a sporadic short in the damn FUSE.

Sent from my Autoguide iPad app

05' F350 CC LB SRW FX4 King Ranch
Diablo Trinity Tuner, Glowshift 3 in 1 EGT/Boost/Tranny Temp gauge.
Am lovin the 6.0L

After all, how often can ya push 8500 pounds of truck to 110 MPH in stock trim
Rblprd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome