Factory alarm killed truck? - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-10-2014, 04:20 PM
Powerstroke.org Fanatic
 

Join Date: May 2012
Posts: 120
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Factory alarm killed truck?

Need a hand guys, on the way to a funeral this afternoon the truck died!
I just had it towed home.

As we were driving there the back road was very bumpy. The alarm horn had started to go off a few times in short bursts.
Then I lost all power.

When key is on I do not hear the fuel pump and no starter engagement..
I assume it is a factory alarm system that came with the Harley edition trucks? I don't know as it came with the truck?

Any electrical gurus have any alarm knowledge to where I should start looking for what I assume is a loose connection?

Or any wiring diagrams.

Thanks in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-10-2014, 05:37 PM
Compression Ignition Addict
 

Join Date: Aug 2012
Posts: 746
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
What year truck? Ford put the PATS (passive active theft system) on the Excursions and later pick ups. I had a problem with my Excursion. Drove my truck, parked and i turned it off. It wouldn't start, crank or make any noise with the key on. I tried everything. My truck was down for a month until I had my SCT tune writer make me a tune with the PATS disabled.

Turns out the SCT can sometimes interfere and make the motor think is was getting stolen and disabled everything. I have to have all my tunes with the PATS disabled. If I turn it to stock it won't start.
Reply With Quote Quick reply to this message
  #3  
Old 05-10-2014, 05:40 PM
Powerstroke.org Fanatic
 

Join Date: May 2012
Posts: 120
Thanks: 6
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
2005 f350. Been running these tunes for a year.
My feeling is it's related to the rough road. And something came loose?
Reply With Quote Quick reply to this message
  #4  
Old 05-18-2014, 11:15 PM
Powerstroke.org Rookie
 

Join Date: May 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Remove the fuse panel dash cover, vilolet/red & viloet were the ignition kill wires on mine, they were spliced in to the ignition switch.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors