Windshield wiper probs - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-17-2014, 12:30 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2011
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Windshield wiper probs

My wipers turn on when I turn the steering wheel and depress the brake pedal. Any idea what the problem is? I'm gonna get under the dash when I get home, just thought I would throw it out there.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-17-2014, 05:55 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2011
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I looked under the dash for anything that looked out of place, and found nothing. I was thinking it was a wire that may have been between the brake pedal mechanism and the steering column or something. I didn't find anything that appeared out of place. Any ideas where to look next?


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #3  
Old 03-19-2014, 05:30 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2011
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any ideas?


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #4  
Old 03-19-2014, 05:34 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 8,269
Thanks: 69
Thanked 195 Times in 186 Posts
Feedback Score: 0 reviews
if it weren't for the brake part I would be thinking clockspring but the brake input
might invalidate that idea
Reply With Quote Quick reply to this message
  #5  
Old 03-19-2014, 08:29 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2011
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Let me add this, I don't know if it matters or not. Three weeks ago I bled the brakes and bled the power steering. It seems to have started around the same time.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #6  
Old 03-19-2014, 08:33 AM
Premium Member

 

Join Date: Sep 2011
Location: Navarre Beach, FL
Posts: 904
Thanks: 25
Thanked 27 Times in 26 Posts
Feedback Score: 0 reviews
Check for loose connectors under the hood or connectors that might have gotten some fluid in them.
Reply With Quote Quick reply to this message
  #7  
Old 03-19-2014, 12:25 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2011
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Qholic View Post
Check for loose connectors under the hood or connectors that might have gotten some fluid in them.

I will, tx!


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #8  
Old 03-19-2014, 06:52 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2011
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Windshield wiper probs

Well, it's getting worse. I was in line at school picking up the kiddos and the wipers just started going and would not stop. I had to pull the fuse to stop them. I looked at the wires under the good and nothing was loose or seemed to have any brake/trans fluid on them. I did put some rags under PS and brake master when I was bleeding them. When it started I did have the wheel turned and my foot was on the brakes. I install the fuse again and it went back to brakes and wheel turns again. I'll just keep looking I reckon. Thanks again!


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #9  
Old 06-04-2014, 12:12 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2011
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well, no change. Does anyone know where the wiper relay is located? Only thing I could find about where it might be is behind the AC controls. I haven't taken the dash apart yet to look. Maybe one day


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #10  
Old 06-06-2014, 06:34 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2011
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I took the dash out and I only see two relays in a box behind the AC control, kinda to the left behind the hidey hole. Neither one match the relay that NAPA sold me. Both are much larger. Any ideas? Its humid and hot outside, Im sick, this is sucking!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors