Trailer lights! 911!!! - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 08-06-2013, 05:55 PM Thread Starter
Powerstroke.org Fanatic
 
mrc228's Avatar
 
Join Date: Mar 2013
Location: Biloxi
Posts: 95
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Trailer lights! 911!!!

Nothing like waiting until the last minute right? Leaving for vacation tomorrow and have a little issue in my lights coming from the truck side.

Hooking up the boat to the factory 4 pin plug and all I have are brake lights and I only have those when I turn the truck lights on. I thought it might be the boat wiring but I'm using a meter AT. The truck plug and I have the same thing. As far as I know it's all factory wiring. Is there a fuse I need to look for or should I just get the adapter to take me from the 7 pin down to a 4 pin?


Sent from AutoGuide.com App

'06 F250 CC FX4 - 127k miles
Under the hood
EGR Delete, Upgraded oil cooler, upgraded stc fiting /w new HPOP, Blue Spring, 4" Turbo Back, SCT tuner /w Wildman Extreme & Street tune, Sinister Diesel Coolant Filter
studs to come

In the cab
Pillar Glowshift gauge package (EoP/Fuel press/EGT), Dashboss
Alpine touchscreen nav head unit, bluetooth, Phoenix Gold 4-channel amp, JL Audio's 6.5 components up front, 5x7's in rear doors, 10" sub behind seats.



Last edited by mrc228; 08-06-2013 at 06:09 PM.
mrc228 is offline  
post #2 of 3 Old 08-06-2013, 06:18 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
If it's not working on 4way, 7way factory just uses the 4way wiring too. You can try that though.
There are fuses that it can be. But you may have just a dirty connection behind the bumper.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 3 Old 08-06-2013, 07:31 PM Thread Starter
Powerstroke.org Fanatic
 
mrc228's Avatar
 
Join Date: Mar 2013
Location: Biloxi
Posts: 95
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Found it. Blown fuse under the hood.


Sent from AutoGuide.com App

'06 F250 CC FX4 - 127k miles
Under the hood
EGR Delete, Upgraded oil cooler, upgraded stc fiting /w new HPOP, Blue Spring, 4" Turbo Back, SCT tuner /w Wildman Extreme & Street tune, Sinister Diesel Coolant Filter
studs to come

In the cab
Pillar Glowshift gauge package (EoP/Fuel press/EGT), Dashboss
Alpine touchscreen nav head unit, bluetooth, Phoenix Gold 4-channel amp, JL Audio's 6.5 components up front, 5x7's in rear doors, 10" sub behind seats.


mrc228 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome