JVC dimmer - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-23-2013, 11:06 AM
Premium Member
 

Join Date: Jan 2012
Location: Fallon, Nv
Posts: 2,395
Thanks: 50
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
JVC dimmer

What wire in the 2003 harness needs to be connected to my JVC to dim the display when the lights are on? I used the plug in from Best Buy that plugged into the Ford harness, then you connect your speakers, power etc to the deck pigtail. Everything works fine except the auto dimmer control.

Sent from my LG-VS700 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-30-2013, 09:25 AM
Premium Member
 

Join Date: Jan 2012
Location: Fallon, Nv
Posts: 2,395
Thanks: 50
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Nobody knows what wires to connect to make your aftermarket deck illuminate with your dash,

Sent from my LG-VS700 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #3  
Old 05-30-2013, 07:26 PM
Member
 

Join Date: Sep 2012
Location: Greenville, SC
Posts: 72
Thanks: 2
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
To the best of my knowledge it will be an orange or orange w/white stripe wire coming from the best buy adapter harness. The adapter harnesses usually match color for color to the aftermarket radio pigtail.
Reply With Quote Quick reply to this message
  #4  
Old 05-30-2013, 07:34 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 6,304
Thanks: 35
Thanked 60 Times in 58 Posts
Feedback Score: 0 reviews
the 12volt.com has the colors

Quote:
Radio 12v lt. green/purple + radio harness
Radio Ground black/lt. green - radio harness
Radio Ignition pink + radio harness
Radio Illumination lt. blue/red (dimmer) + radio harness
Factory Amp Turn-on
Power Antenna
LF Speaker +/- org/lt. grn - lt. blue/wht +,- radio harness
RF Speaker +/- wht/lt. grn - green/orange +,- radio harness
LR Speaker +/- gray/lt. blue - tan/yellow +,- radio harness
RR Speaker +/- orange/red - brown/pink +,- radio harness
Reply With Quote Quick reply to this message
  #5  
Old 05-30-2013, 07:37 PM
Premium Member
 

Join Date: Jan 2012
Location: Fallon, Nv
Posts: 2,395
Thanks: 50
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
All of the wires were connected, even wired in an amp, but no dimmer when the lights come on. The instructions were just this side of useless.

This whole thing probably has to do with the fact that this JVC uses day, night, and auto.

Sent from my LG-VS700 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #6  
Old 05-30-2013, 07:40 PM
Premium Member
 

Join Date: Jan 2012
Location: Fallon, Nv
Posts: 2,395
Thanks: 50
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ZMANN View Post
the 12volt.com has the colors
I'll have to look into this. It will be an excuse to get a better mount, I'm not too crazy about that el cheapo one I bought.

Sent from my LG-VS700 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #7  
Old 05-30-2013, 07:44 PM
Member
 

Join Date: Sep 2012
Location: Greenville, SC
Posts: 72
Thanks: 2
Thanked 3 Times in 2 Posts
Feedback Score: 0 reviews
He is using an aftermarket harness that should use the standardized color code. In other words the Lt. Blue/red wire in the ford plug should connect to an orange wire in the best buy plug which will get spliced to the orange wire of the JVC head unit. Hope that makes sense.
Reply With Quote Quick reply to this message
  #8  
Old 05-30-2013, 07:54 PM
Premium Member
 

Join Date: Jan 2012
Location: Fallon, Nv
Posts: 2,395
Thanks: 50
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Everything hooked up, the lights come on, but they don't dim with the headlights. I'll double check that said wires from the JVC go to the correct wire in the plug and play harness.

Either way, I appreciate the inputs, I'll get to it this weekend.

Sent from my LG-VS700 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:21 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors