alt low output ? - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 02-03-2013, 10:37 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
alt low output ?

2005 f350 single alt

my battery light came on last night when driving home .so im guessing my alt is toast when my rig is running its putting out 11v ? shouldnt it be like 13.8-14 ?
natas is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 02-03-2013, 11:11 AM
Compression Ignition Addict
 
van-boy's Avatar
 
Join Date: Jan 2012
Location: pitt meadows bc can
Posts: 311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
11 is way too low. get it worked on before you need to replace batterys and the ficm then maybe injectors. an alt is way cheaper than the other three.

bailey

cut me some slack, its a work truck.
van-boy is offline  
post #3 of 11 Old 02-03-2013, 11:14 AM
Compression Ignition Addict
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 13,045
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Thanks: 325
Thanked 608 Times in 575 Posts
Feedback Score: 0 reviews
Good time to upgrade

Just because I have a banner that states "Moderator"
does not mean you can't argue with my opinions !
ZMANN is offline  
post #4 of 11 Old 02-03-2013, 12:29 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ill park it till i go grab a replacement
natas is offline  
post #5 of 11 Old 02-03-2013, 03:52 PM
Powerstroke.org Fanatic
 
Join Date: Sep 2012
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Sounds like what my truck did this week. This is what I found:

Analysis of an Alternator Failure


Lee
ve7fet is offline  
post #6 of 11 Old 02-08-2013, 10:42 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so i replaced the alternator drove it for a day damn battery light came back on on my live wire screen its dropping to 10-11 volts on my batterys ? im thinking i need to replace both batteries ????
natas is offline  
post #7 of 11 Old 02-09-2013, 07:36 AM
Compression Ignition Addict
 
van-boy's Avatar
 
Join Date: Jan 2012
Location: pitt meadows bc can
Posts: 311
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
after i replaced my alt, i had to replace my batteries also. do both of them, the weaker one will draw from the new one and you will eventually have to replace both.

bailey

cut me some slack, its a work truck.
van-boy is offline  
post #8 of 11 Old 02-09-2013, 12:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just replaced my batteries started driving down the road BAM battery light came on again showing a p0675 code WTF !!!
natas is offline  
post #9 of 11 Old 02-09-2013, 12:19 PM
Compression Ignition Addict
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 13,045
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 245 Post(s)
Thanks: 325
Thanked 608 Times in 575 Posts
Feedback Score: 0 reviews
bad # 5 glow plug

and a bad alt is my guess ,,, fix the alt issue first and the gp may go away
must
have a warranty
did u by a cheapo ?

Just because I have a banner that states "Moderator"
does not mean you can't argue with my opinions !
ZMANN is offline  
post #10 of 11 Old 02-09-2013, 03:03 PM
Member
 
dieselman350's Avatar
 
Join Date: May 2012
Location: Germfask
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When the alt went on my 05 it took 2 before i got a good one
dieselman350 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome