Why does my keyfob work intermittently? - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 10-22-2011, 09:42 PM Thread Starter
Premium Member
 
Razorsedge's Avatar
 
Join Date: Oct 2010
Posts: 308
Thanks: 0
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Why does my keyfob work intermittently?

Sometimes my keyfob will quit working out of the blue. I can hit the unlock button and it'll unlock my drivers door, hit it again to unlock the rest of the doors and it won't respond. Same story with locking the truck. Hit the button to lock the doors and it works for the drivers door then goes unresponsive. Sometimes it won't respond for a couple of minutes, sometimes for hours. It always responds initially, but sometimes just goes dead after the first action.

Batteries are new and it happens with both of my keyfobs. It's very odd with no real rhyme or reason! Anyone else have a similar problem or is my truck/keyfob just crazy?

2005 F250 4x4 King Ranch 6.0
Two tone removed, Quad Captains, High idle mod
Edge Insight CS w/ EGT, fuel PSI, and turbo timer
4" turbo back straight pipe, Dieselsite coolant filter
BPD FICM, '03 turbo, IPR gen2 delete, Zerex ELC
Goodyear Duratracs, Tuned by Matt@Gearhead
Razorsedge is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 10-23-2011, 06:40 AM
Compression Ignition Addict
 
RRF985's Avatar
 
Join Date: May 2010
Location: Harrisburg, PA
Posts: 1,089
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
My truck does the same thing. It's completely random when it happens. I have yet to find out what causes it.

2013 Ford Fusion Titanium AWD, Deep Impact Blue


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Totaled 12-26-12 It will be missed.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 F-250SD Lariat CCSB Dark Stone
-ARP head studs
-SCT SF3 w/ SRL+
-BPD Semi-bullet proof kit
-BPD FICM
-High Idle
-Edge Insight CS w/ EGT
-GlowShift Fuel Pressure gauge
-285/70/17 Toyo Open-Country A/T
-4" MBRP Turbo-back w/ cat-delete
-Randy Ellis bar w/ Hella 500s
RRF985 is offline  
post #3 of 11 Old 10-23-2011, 05:07 PM Thread Starter
Premium Member
 
Razorsedge's Avatar
 
Join Date: Oct 2010
Posts: 308
Thanks: 0
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
So just me and you have this problem I guess. It's good to know I'm not the only one lol.

2005 F250 4x4 King Ranch 6.0
Two tone removed, Quad Captains, High idle mod
Edge Insight CS w/ EGT, fuel PSI, and turbo timer
4" turbo back straight pipe, Dieselsite coolant filter
BPD FICM, '03 turbo, IPR gen2 delete, Zerex ELC
Goodyear Duratracs, Tuned by Matt@Gearhead
Razorsedge is offline  
post #4 of 11 Old 10-23-2011, 05:21 PM
Serving Our Country!



 
dieselmatt's Avatar
 
Join Date: Oct 2007
Location: San Diego, CA
Posts: 4,683
Thanks: 90
Thanked 43 Times in 32 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
I have it too. I thought it was an issue with the actual fob so I bought a new one and it still happens. I almost deleted the key hole in the door after my truck was broken in to, but I'm really glad I didn't because of this recurring issue.
dieselmatt is offline  
post #5 of 11 Old 10-23-2011, 05:36 PM
Compression Ignition Addict
 
skooter's Avatar
 
Join Date: Oct 2010
Location: sandy ut
Posts: 763
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My truck does it too! Bugs the hell out of me!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
skooter is offline  
post #6 of 11 Old 10-24-2011, 05:20 AM
Compression Ignition Addict
 
Davey~do's Avatar
 
Join Date: Nov 2008
Location: Lumberton, TX
Posts: 855
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Add another one. Totally at random. Both fobs, new battery or old.

David
2012 CCSB SRW FX4
2.5" Level, Amp Steps
Davey~do is offline  
post #7 of 11 Old 01-21-2012, 07:11 AM
Powerstroke.org Rookie
 
Join Date: May 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I know this thread is somewhat dated....but mines been doing this as well....as far back as I can remember. I do have the factory Codealarm system...assuming others with this problem have the same unit?
rwjejits is offline  
post #8 of 11 Old 01-21-2012, 05:33 PM
Compression Ignition Addict
 
Join Date: Dec 2009
Posts: 159
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Same here too ....

2006 Ford F-250 Super Crew Lariat FX4 6.0L PSD

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
98SurplusExpy is offline  
post #9 of 11 Old 01-21-2012, 06:32 PM Thread Starter
Premium Member
 
Razorsedge's Avatar
 
Join Date: Oct 2010
Posts: 308
Thanks: 0
Thanked 3 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No factory alarm on mine. Still haven't been able to figure out what makes mine do this.

2005 F250 4x4 King Ranch 6.0
Two tone removed, Quad Captains, High idle mod
Edge Insight CS w/ EGT, fuel PSI, and turbo timer
4" turbo back straight pipe, Dieselsite coolant filter
BPD FICM, '03 turbo, IPR gen2 delete, Zerex ELC
Goodyear Duratracs, Tuned by Matt@Gearhead
Razorsedge is offline  
post #10 of 11 Old 01-21-2012, 06:53 PM
Compression Ignition Addict
 
Lilfarmrboy's Avatar
 
Join Date: Oct 2011
Location: Delaware
Posts: 1,065
Thanks: 21
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Add me to the list as well. Mine will quit at random then pick up a few min later. If I open the door using the keypad numbers it seems to reset something on the truck cause the key fob always works after that. I have had my 05 now for about 5 months and its happened about 4 times now.
Lilfarmrboy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome