Why does my keyfob work intermittently? - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-22-2011, 08:42 PM
Premium Member
 

Join Date: Oct 2010
Posts: 301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Why does my keyfob work intermittently?

Sometimes my keyfob will quit working out of the blue. I can hit the unlock button and it'll unlock my drivers door, hit it again to unlock the rest of the doors and it won't respond. Same story with locking the truck. Hit the button to lock the doors and it works for the drivers door then goes unresponsive. Sometimes it won't respond for a couple of minutes, sometimes for hours. It always responds initially, but sometimes just goes dead after the first action.

Batteries are new and it happens with both of my keyfobs. It's very odd with no real rhyme or reason! Anyone else have a similar problem or is my truck/keyfob just crazy?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-23-2011, 05:40 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: Harrisburg, PA
Posts: 1,087
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
My truck does the same thing. It's completely random when it happens. I have yet to find out what causes it.
Reply With Quote Quick reply to this message
  #3  
Old 10-23-2011, 04:07 PM
Premium Member
 

Join Date: Oct 2010
Posts: 301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So just me and you have this problem I guess. It's good to know I'm not the only one lol.
Reply With Quote Quick reply to this message
  #4  
Old 10-23-2011, 04:21 PM
Serving Our Country!


 

Join Date: Oct 2007
Location: San Diego, CA
Posts: 4,475
Thanks: 76
Thanked 37 Times in 26 Posts
Feedback Score: 0 reviews
I have it too. I thought it was an issue with the actual fob so I bought a new one and it still happens. I almost deleted the key hole in the door after my truck was broken in to, but I'm really glad I didn't because of this recurring issue.
Reply With Quote Quick reply to this message
  #5  
Old 10-23-2011, 04:36 PM
Compression Ignition Addict
 

Join Date: Oct 2010
Location: sandy ut
Posts: 763
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My truck does it too! Bugs the hell out of me!
Reply With Quote Quick reply to this message
  #6  
Old 10-24-2011, 04:20 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Lumberton, TX
Posts: 855
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Add another one. Totally at random. Both fobs, new battery or old.
Reply With Quote Quick reply to this message
  #7  
Old 01-21-2012, 06:11 AM
Powerstroke.org Rookie
 

Join Date: May 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know this thread is somewhat dated....but mines been doing this as well....as far back as I can remember. I do have the factory Codealarm system...assuming others with this problem have the same unit?
Reply With Quote Quick reply to this message
  #8  
Old 01-21-2012, 04:33 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2009
Posts: 134
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Same here too ....
Reply With Quote Quick reply to this message
  #9  
Old 01-21-2012, 05:32 PM
Premium Member
 

Join Date: Oct 2010
Posts: 301
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No factory alarm on mine. Still haven't been able to figure out what makes mine do this.
Reply With Quote Quick reply to this message
  #10  
Old 01-21-2012, 05:53 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Delaware
Posts: 1,030
Thanks: 9
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Add me to the list as well. Mine will quit at random then pick up a few min later. If I open the door using the keypad numbers it seems to reset something on the truck cause the key fob always works after that. I have had my 05 now for about 5 months and its happened about 4 times now.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:50 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors