installing radio guestion - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-25-2011, 05:24 PM Thread Starter
Compression Ignition Addict
 
Join Date: May 2011
Location: Valparaiso
Posts: 534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
installing radio guestion

Hey all,
I just installed a CDE-122 Alpine and 6x8 kickers front. Im using a F250 adapter. First guestion is, What is the stock +/- wire colors on the front doors? I dont know what wire to connect to the positive or negative on the front speakers. I looked on the stock speakers for any +/- but dont see anything.
2nd guestion is, I have 2 Dimmer wires coming from the trk harness and only 1 dimmer wire coming from the radio. The two wires coming from the trk are orange and orange/black (grd ). I only hooked up the 1 wire coming from the radio to the orange wire and left the orange/black wire not connected. Now the dimmer on the radio isnt working. Im guessing it has to do with the 1 orange/black wire not being hooked up to anything. What do I hook this to?

Other then this everything seems to work good.


Thanks, Shark

05 CC SB 6.0 FX4
SCT w/ SPD
Gryphon Tuned
ARPs
New UCF Heads ported & Oringed
Blue fuel spring
sinister coolant filter
Egr Delete
5" DiamondEye TBE
BFG ATs 35s
ELC Cat-1
Scangauge
EGT/ fuel/ oil psi gauges
Bilsteins Shocks
08+ Aluminum Axle Cover
08+ Trans Pan W/Filter
MTW stage 2 DD solenoid
24+ years Ford Employee


SharkDiver is offline  
post #2 of 2 Old 09-25-2011, 06:00 PM Thread Starter
Compression Ignition Addict
 
Join Date: May 2011
Location: Valparaiso
Posts: 534
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
I was just going over what I did today in my head. I dont think I hooked up the remote turn on wires (Blue/White). Do I need to hook this up if im not using a amp?

This is the harness im using..

http://www.scosche.com/car-audio/product/581

05 CC SB 6.0 FX4
SCT w/ SPD
Gryphon Tuned
ARPs
New UCF Heads ported & Oringed
Blue fuel spring
sinister coolant filter
Egr Delete
5" DiamondEye TBE
BFG ATs 35s
ELC Cat-1
Scangauge
EGT/ fuel/ oil psi gauges
Bilsteins Shocks
08+ Aluminum Axle Cover
08+ Trans Pan W/Filter
MTW stage 2 DD solenoid
24+ years Ford Employee



Last edited by SharkDiver; 09-26-2011 at 04:45 AM.
SharkDiver is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome