Three Problems...? - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 09-23-2011, 09:26 PM Thread Starter
Compression Ignition Addict
 
BIG RED BUBBA's Avatar
 
Join Date: May 2010
Location: Peninsula-Bay Area
Posts: 1,470
Thanks: 26
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Three Problems...?

a friend has a 2007 f350 lariat with the parking sensors...when he puts it into reverse it automatically turns off the sensors and they become useless and you cant press the button to turn it back on while in reverse, when in drive you can press it and turn it on and off

what could be the problem?

also, when he turns on the truck it beeps like something is wrong or a door is open somewhat and nothing is wrong, no open doors no indicators on dash nothing, it just does it no matter what. i can try to get a video of it, what could bethe issue here?

and the last issue is that none of the buttons on the steering wheel work...cruise control, fan, stereo, etc...nothing, cause of the issue here?

thank you for the help in advance

2014 Ford F350 CCSB 6.7

SEMA Build 2013/2014/2015/2016

Below is what is on the build:
6" Pure Performance lift
38x15.50x20 Nitto Tires
ndercover Bed Cover
Bulldog Lighting Light Bars
Fuel Off Road Wheels
One Up Offroad Traction Bars
Viair On Board Air
Rock Slide Engineering Bumpers
Royalty Core Grille
Spyder Auto Headlights
K&N Intake


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BIG RED BUBBA is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 09-24-2011, 08:46 PM Thread Starter
Compression Ignition Addict
 
BIG RED BUBBA's Avatar
 
Join Date: May 2010
Location: Peninsula-Bay Area
Posts: 1,470
Thanks: 26
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
anyone..........

2014 Ford F350 CCSB 6.7

SEMA Build 2013/2014/2015/2016

Below is what is on the build:
6" Pure Performance lift
38x15.50x20 Nitto Tires
ndercover Bed Cover
Bulldog Lighting Light Bars
Fuel Off Road Wheels
One Up Offroad Traction Bars
Viair On Board Air
Rock Slide Engineering Bumpers
Royalty Core Grille
Spyder Auto Headlights
K&N Intake


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BIG RED BUBBA is offline  
post #3 of 13 Old 09-24-2011, 08:51 PM
Compression Ignition Addict
 
jse51599's Avatar
 
Join Date: Dec 2010
Location: St. Charles, MO
Posts: 1,135
Thanks: 1
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Stupid ques, but I'm guessing all fuses are good? Batteries?

6637, Diamond Eye Turbo Back, Riffraff Billet Intake Plenums and Intercooler Boots, WW2, Deleted EBPV
305 70 16 Toyo A/T IIs


Jim




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jse51599 is offline  
post #4 of 13 Old 09-24-2011, 08:53 PM
Compression Ignition Addict
 
late_99_PSD's Avatar
 
Join Date: Oct 2009
Location: Taneytown, Maryland
Posts: 3,293
Thanks: 2
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
Feedback Score: 0 reviews
Probably a sensor is bad. Their is a way you can tell if they are working but I forget what it is exactly. I think if you buddy puts it in reverse and you listen to the sensors themselves they will make noise if they are working (since they are like a sonar thing)

Don't hold me to that, but you could try it untill someone comes along that actually knows how to test them.

Allen
1999.5 F-350 7.3, six-speed
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
late_99_PSD is offline  
post #5 of 13 Old 09-24-2011, 10:12 PM Thread Starter
Compression Ignition Addict
 
BIG RED BUBBA's Avatar
 
Join Date: May 2010
Location: Peninsula-Bay Area
Posts: 1,470
Thanks: 26
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
yes all fuses are good, not a stupid question, um well when he puts it into reverse it automatically turns off the sensors and the off light comes on on the switch and it wont let you turn it on

2014 Ford F350 CCSB 6.7

SEMA Build 2013/2014/2015/2016

Below is what is on the build:
6" Pure Performance lift
38x15.50x20 Nitto Tires
ndercover Bed Cover
Bulldog Lighting Light Bars
Fuel Off Road Wheels
One Up Offroad Traction Bars
Viair On Board Air
Rock Slide Engineering Bumpers
Royalty Core Grille
Spyder Auto Headlights
K&N Intake


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BIG RED BUBBA is offline  
post #6 of 13 Old 09-26-2011, 02:50 PM
Member
 
KCPowerStroker's Avatar
 
Join Date: Mar 2011
Location: Kansas City(Kearney), MO
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Have your buddy start the truck, put it in reverse and hold the brake. Put your ear as close as possible to each sensor and listen for a clicking sound. At least one the sensors on the rear bumper is bad...the bad one will not be making any sound. Obviously, it's loud back there so you'll have to basically touch your ear to the sensors to hear them.

Once you figure out which one(s) are bad, replace them and the backup system should start working again.

Good luck!

Eric

2016 F250 CCSB Platinum
6.7L Powerstroke
Black
KCPowerStroker is offline  
post #7 of 13 Old 09-26-2011, 02:57 PM
information regurgitator

 
NYC F-350's Avatar
 
Join Date: Dec 2010
Location: Epping, NH
Posts: 6,350
Thanks: 37
Thanked 270 Times in 246 Posts
Mentioned: 15 Post(s)
Quoted: 49 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by KCPowerStroker View Post
Have your buddy start the truck, put it in reverse and hold the brake. Put your ear as close as possible to each sensor and listen for a clicking sound. At least one the sensors on the rear bumper is bad...the bad one will not be making any sound. Obviously, it's loud back there so you'll have to basically touch your ear to the sensors to hear them.
You don't have to have the truck actually running for them to make the noise. Just have the key on, e-brake set, and stick it in reverse.
A good sensor will "click-click-click" rapidly. A bad sensor will click at a slower rate or not at all.

As far as the switches not working on the steering wheel, it is probably a broken "clock" spring in the column.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Please
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You could save the life of a sick child
NYC F-350 is offline  
post #8 of 13 Old 09-26-2011, 09:27 PM Thread Starter
Compression Ignition Addict
 
BIG RED BUBBA's Avatar
 
Join Date: May 2010
Location: Peninsula-Bay Area
Posts: 1,470
Thanks: 26
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
awesome, you guys are great, ill try all this on saturday or thursday when i get to mess with his truck again

2014 Ford F350 CCSB 6.7

SEMA Build 2013/2014/2015/2016

Below is what is on the build:
6" Pure Performance lift
38x15.50x20 Nitto Tires
ndercover Bed Cover
Bulldog Lighting Light Bars
Fuel Off Road Wheels
One Up Offroad Traction Bars
Viair On Board Air
Rock Slide Engineering Bumpers
Royalty Core Grille
Spyder Auto Headlights
K&N Intake


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BIG RED BUBBA is offline  
post #9 of 13 Old 09-28-2011, 03:41 AM
Compression Ignition Addict
 
Wicked6.0's Avatar
 
Join Date: Jul 2011
Location: Sedro Woolley, Wa
Posts: 255
Thanks: 12
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
He still has the stock radio right?

Sent from my DROIDX using AutoGuide App

2005 F250 Lariat Ex Cab long bed 6.0 diesel. 4" Turbo back exhaust, Edge Insight CTS, High idle mod to upfitter, Blue spring, 6.4 Banjo Bolts, Coolant filter, Egr Delete, STC fitting upgrade, New oil cooler (9-5-11)
Wicked6.0 is offline  
post #10 of 13 Old 09-28-2011, 03:48 AM
Member
 
Join Date: May 2010
Posts: 49
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
With the door bell going off try spraying some wd40 in the door latch itself. There is a switch in there that makes the bell go off. I had to do this to mine and all set now.
Rav52202 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome