Help hooking up accessory on aftermarket deck - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-07-2011, 07:20 PM Thread Starter
Join Date: Jan 2010
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help hooking up accessory on aftermarket deck

I've got a Pioneer stereo wired up so that the speakers and grounds are right. I can get power to it only when I hook up the constant 12v on the truck, with the yellow wire and red accessory on the Pioneer. Makes sense. But I have 3 wires left over in the truck, a red with black strip, blue with red strip, and solid pink. From what I can tell, none of these is an accessory/ignition wire because I have tried hooking them all up, and get nothing. Checked them all with a voltmeter, and get nothing out of any of them.

I did steal the heated mirror fuse to replace the radio fuse that I blew, I don't think that would have anything to do with the problem, but worth mentioning.

Help! This thing is frustrating me badly!!!
DSMissed is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome