no power at cigar lighter, but fuse is good - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-27-2011, 09:18 AM Thread Starter
Compression Ignition Addict
 
jeeplj8's Avatar
 
Join Date: Jan 2011
Posts: 292
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
no power at cigar lighter, but fuse is good

just like it says, no power at the lighter, but the fuse looks good. I noticed the fuse is labeled cigar lighter/OBD-II.

the power port on dash works fine.

05 F250 King Ranch crew cab - bone stock for now, new to me April 2013, 56K miles
05 Volvo S60R, 300+ hp and AWD
09 Audi A4 Qautro 2.0T, AWD and 30 mpg!
06 Malibu LSV Wakesetter, 383 stroker
13 Coachmen 320BHDS - 10K lake house on wheels
81 Jeep CJ-8 (in progress); 5.7 HEMI; LJ (extended) frame, 3.5 RE lift, flatty fenders
jeeplj8 is offline  
post #2 of 8 Old 01-27-2011, 09:20 AM
Compression Ignition Addict
 
troid123's Avatar
 
Join Date: Apr 2008
Location: Oklahoma City
Posts: 1,671
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to troid123
does your obdII port work?

2006 F250 CC Short Bed King Ranch 4x4 (109,000 miles)
4" Turbo Back w/ 6" Tip
SCT x3 w/ Custom Tunes From DJ's/Innovative
03 turbo
Eclipse Navigation/DVD/CD/MP3 w/ Rear Camera
Rear DVD/MP3/CD Entertainment System
Escort Passport SR7 Built In Radar Detection System
K & N Cold Air Intake w/ S&B Replacement Filter
Roll-N-Lock Retractable Bed Cover
Nitto Trail Grappler LT295/70R18
***SOLD 10/31/11***

New Truck:
2011 Ford F-150 Limited 6.2L Super Crew
troid123 is offline  
post #3 of 8 Old 01-27-2011, 09:24 AM Thread Starter
Compression Ignition Addict
 
jeeplj8's Avatar
 
Join Date: Jan 2011
Posts: 292
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
yes - just hooked an Edge CTS up to it. BTW - cigar lighter had no power BEFORE hooking up Edge.

05 F250 King Ranch crew cab - bone stock for now, new to me April 2013, 56K miles
05 Volvo S60R, 300+ hp and AWD
09 Audi A4 Qautro 2.0T, AWD and 30 mpg!
06 Malibu LSV Wakesetter, 383 stroker
13 Coachmen 320BHDS - 10K lake house on wheels
81 Jeep CJ-8 (in progress); 5.7 HEMI; LJ (extended) frame, 3.5 RE lift, flatty fenders
jeeplj8 is offline  
post #4 of 8 Old 01-27-2011, 03:12 PM
Compression Ignition Addict
 
HOUTX01X's Avatar
 
Join Date: Jul 2009
Location: Houston, Texas
Posts: 699
Thanks: 10
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
back in the day the only ones to smoke cigarettes were women....men,real men, smoked cigars.

'11 F250 KR
XRT Pro, H&S SX-E turbo kit, NoLimit intake/intercooler
OUO bars/blocks
-EGR,CCV,1993pf
Leveled w/ 35 atII
HOUTX01X is offline  
post #5 of 8 Old 01-27-2011, 03:39 PM
Member
 
Join Date: Jul 2010
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
"fuse looks good"

Looks can be deceiving. I would say switch it with another fuse or throw a new fuse in there to test it. 20A mini fuse. Fuse #12 I just replaced mine today. Its the 3rd spot down, but I had nothing in the top spot so make sure you're looking at the right fuse since there is another 20A fuse right next to it.
My OBD port still worked after the fuse was blown.

2005 F-350 King Ranch CCSB 6.0L. 4x4

Functional-Rotella T-6 5w-40, Ford 135amp alternator and a new pair of Interstate Megatron Batteries275/70/18 BFG AT's.

Rockwood Roo 19 Hybrid travel trailer.
Rv comfort and sleeping under canvas!
EPFD217 is offline  
post #6 of 8 Old 02-01-2011, 08:25 AM Thread Starter
Compression Ignition Addict
 
jeeplj8's Avatar
 
Join Date: Jan 2011
Posts: 292
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I think the lighter socket is just worn out. It is not getting a good connection. the fuse was good, and 1 or 5 plugs I tried was able to get power intermittently.

Is this a dealer only part?

05 F250 King Ranch crew cab - bone stock for now, new to me April 2013, 56K miles
05 Volvo S60R, 300+ hp and AWD
09 Audi A4 Qautro 2.0T, AWD and 30 mpg!
06 Malibu LSV Wakesetter, 383 stroker
13 Coachmen 320BHDS - 10K lake house on wheels
81 Jeep CJ-8 (in progress); 5.7 HEMI; LJ (extended) frame, 3.5 RE lift, flatty fenders
jeeplj8 is offline  
post #7 of 8 Old 02-01-2011, 10:17 AM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,156
Thanks: 6
Thanked 143 Times in 135 Posts
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
Feedback Score: 2 reviews
Quote:
Originally Posted by jeeplj8 View Post
I think the lighter socket is just worn out. It is not getting a good connection. the fuse was good, and 1 or 5 plugs I tried was able to get power intermittently.

Is this a dealer only part?
To get the correct one that the factory harness will plug into, you'll have to go to the dealer.

dhanna6powerstroke is offline  
post #8 of 8 Old 05-01-2011, 05:57 PM
Premium Member
 
FalconLX's Avatar
 
Join Date: Apr 2011
Location: WNC
Posts: 318
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
i realize this is an older thread but mine did the same thing so i ran a meter on it. the socket was worn out and not making a solid connection (only pulling 6 volts). i went to the junk yard and got one for $0.00!!!! the lady gave it to me! (had to remove it my self). if you havent done so already, disconnect the plug behind it and test it. if you get 12v there, your outlet is bad. hope you get/got it fixed!

2004 King Ranch SRW
CCLB
SCT SF3
Edge Insight CTS
MBRP 4" Turbo aft
AMSOIL synthetics
Bipass oil filter
Bipass coolant filter
Fog Light mod
High Idle mod
Kevins CCV

Dave
if you can read this, thank a teacher. if you can read this in english, THANK A SOLDIER.
FalconLX is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome