PAC SWI-Jack issues - Ford Powerstroke Diesel Forum

6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 01-06-2011, 05:08 AM Thread Starter
Powerstroke.org Fanatic
 
RickW2007's Avatar
 
Join Date: Jul 2010
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
PAC SWI-Jack issues

I just installed a pac adapter for my steering wheel controls and it doesnt seem to work exactly right when my radio is playing a cd. I have a JVC KW-AVX830 and its a 2005 F350 lariat. The controls work perfect when listening to the radio but not when playing my cd, now i dont know if this is due to the fact my "CD" is actually a DVD data cd with close to 1000 songs on it and its the dvd part thats messing with it or if its something with the stereo which is very possible i think. i bought it at a flea market "new" but ive never been able to get the mic for the bluetooth to work. but i dont have any regular cds to check with. so i was just wondering if anyone else had ever issues with these adapters.
RickW2007 is offline  
post #2 of 7 Old 01-07-2011, 05:04 AM Thread Starter
Powerstroke.org Fanatic
 
RickW2007's Avatar
 
Join Date: Jul 2010
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok so now they are acting up some on radio too so i guess im gonna pull the dash again today while at work and try reprogramming it.
RickW2007 is offline  
post #3 of 7 Old 01-07-2011, 05:38 AM
SC Premium Member
 
Rattler-FX4's Avatar
 
Join Date: Nov 2008
Location: South Carolina
Posts: 274
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
What's it doing? Mine will do everything but hit-n-miss on the volume. Tony on here who works for PAC suggested direct grounding it under the dash with larger ga. wire. Did that and it seemed to have worked, but then yesterday started hit-n-miss again on the volume. Reprogramming didn't work either.

Take care ............Greg


--------------------------------------------
2006 F250 CC FX4/Lariat * Chrome PKG * 2011 F250 8-spoke wheels * Toyo OC ATII 35x12.5x20 * MOD's (Zoo-dad, Fog light, Homelink, High Idle, THRC) * 4" TB MBRP * SCT w/Innovative Diesel's Xtreme Street Tune * Blocked EGR cooler * Isspro gauges * Dieselsite's Coolant Filtration System * RCX 3" Lift w/2.2 Shocks * RCX dual 2.2 steering stabilizer * * lots more coming ...
Rattler-FX4 is offline  
post #4 of 7 Old 01-07-2011, 09:48 AM Thread Starter
Powerstroke.org Fanatic
 
RickW2007's Avatar
 
Join Date: Jul 2010
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well it was hit and miss on every button. the volume was the worst but they all started doing it. I grounded mine directly to the ground wire for the stereo from the start. I reprogrammed it and it seems to be working perfect so far on radio and CD. The one thing i did different was the first time i programmed it i already had it plugged into the radio, and this time i had it unplugged dont know if thats what made the difference or if i just screwed up the first time. Hopefully it will stay working this time since last time it worked on radio and then started screwing up on everything.
RickW2007 is offline  
post #5 of 7 Old 01-07-2011, 09:59 AM
SC Premium Member
 
Rattler-FX4's Avatar
 
Join Date: Nov 2008
Location: South Carolina
Posts: 274
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Did everything you described and mine acted fine as well. All 3 times. Keeps going for a week or two, sometimes more and then starts up with just the volume. Once the "next" button stopped working. Mine primarily only affects the volume. Up and down.

Tony also suggested holding the buttons for 5 seconds when programming. I haven't done that yet but might this weekend.

Take care ............Greg


--------------------------------------------
2006 F250 CC FX4/Lariat * Chrome PKG * 2011 F250 8-spoke wheels * Toyo OC ATII 35x12.5x20 * MOD's (Zoo-dad, Fog light, Homelink, High Idle, THRC) * 4" TB MBRP * SCT w/Innovative Diesel's Xtreme Street Tune * Blocked EGR cooler * Isspro gauges * Dieselsite's Coolant Filtration System * RCX 3" Lift w/2.2 Shocks * RCX dual 2.2 steering stabilizer * * lots more coming ...
Rattler-FX4 is offline  
post #6 of 7 Old 01-07-2011, 11:36 AM Thread Starter
Powerstroke.org Fanatic
 
RickW2007's Avatar
 
Join Date: Jul 2010
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If it stops working again i might try fine tunning the radio select dial, maybe its off a hair and screwing with stuff seems like they could have found a better way to select the type of stereo.
RickW2007 is offline  
post #7 of 7 Old 01-12-2011, 04:50 AM Thread Starter
Powerstroke.org Fanatic
 
RickW2007's Avatar
 
Join Date: Jul 2010
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok so its acting up again, same thing horrible on the volume(barely works i pressed it 50 times yesterday and it only worked once) and the next button is hit and miss. Im clueless im starting to think i wasted my money on this POS
RickW2007 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome