07 Back up sensor not working ??? - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 Old 10-04-2010, 01:55 PM Thread Starter
Compression Ignition Addict
 
Motown Fire's Avatar
 
Join Date: Dec 2006
Location: The "armpit" of Texas
Posts: 736
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
07 Back up sensor not working ???

My 07 has back up sensors with the override switch next to the 4X4 switch. When I put it in reverse the switch lights up OFF and will not turn on no matter what I do. Anyone had this issue before and know how to fix it ???

Delmar Expedited Transport
Oil Field Freight & Hot Shot Services
DelmarExpTrans@gmail.com
Motown Fire is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 10-05-2010, 07:14 PM Thread Starter
Compression Ignition Addict
 
Motown Fire's Avatar
 
Join Date: Dec 2006
Location: The "armpit" of Texas
Posts: 736
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone ???

Delmar Expedited Transport
Oil Field Freight & Hot Shot Services
DelmarExpTrans@gmail.com
Motown Fire is offline  
post #3 of 20 Old 10-06-2010, 10:11 AM
Compression Ignition Addict
 
SHOWOFF's Avatar
 
Join Date: Jun 2007
Posts: 420
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 14 Times in 14 Posts
Feedback Score: 1 reviews
I'm curious as well. Mine does this too. The only answer I got was clean the sensors as they get "gummed up". I cleaned them and still got nothing.

2014 F250 Plati
SEMA 2K15
Krazy Nikel

SHOWOFF is offline  
post #4 of 20 Old 10-06-2010, 10:13 AM
Compression Ignition Addict
 
Gary54ss's Avatar
 
Join Date: Apr 2010
Posts: 185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Ihave the same exact thing on my 03, and i have no idea, have they worked before?? Mines done it since i got the truck

Speed costs money son, how fast do you wanna go?

2003 F-250 Superduty King Ranch Fx4
6.uh oh
RCD EGR Delete
3 inch lift
Tuned (Sct)

Gary54ss is offline  
post #5 of 20 Old 10-06-2010, 10:17 AM
Compression Ignition Addict
 
Mikey's250's Avatar
 
Join Date: Jul 2009
Location: Savannah,Ga
Posts: 2,800
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
My 02' has the exact same issue. I was told to check the wires for bare spots and also was told that if one sensor is out none will work like x-mas lights.
The weird thing with mine is last week I was backing in a spot and they beeped about 5 times and havent work since. That was the only time they have ever worked in 5 yrs of owning the truck
Mikey's250 is offline  
post #6 of 20 Old 10-06-2010, 12:18 PM
Premium Member
 
teameyecatcher's Avatar
 
Join Date: Sep 2006
Location: Larose, LA
Posts: 536
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Your park sensor control module is most likely bad. I took mine to the dealer a few years ago for another issue and got them to check mine out as well (I have the same issue). They traced it back to the module and said it would have to be replaced.

It wasn't worth the money to me to have it done, so I have left them broken since. However, I think you can pick up one on powerstrokeshop.com for a couple hundred bucks

2011 6.7l F-250 Lariat FX4. Tuxedo Black with tan bottom/Black interior
-2" Readylift
-Avery clear bra/painted grille surround, KR bumpers
-Recon LED cab light kit, dually under tailgate light.
-Black bedlined toolbox. Black bedliner, dual cable locks, and factory bed extender
-Yellow tops, lockpick.
-Legal window tint
teameyecatcher is offline  
post #7 of 20 Old 10-06-2010, 12:22 PM
Premium Member
 
teameyecatcher's Avatar
 
Join Date: Sep 2006
Location: Larose, LA
Posts: 536
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Here's a link to the module:
Your Premiere Source for Ford Truck Parts and Accessories

2011 6.7l F-250 Lariat FX4. Tuxedo Black with tan bottom/Black interior
-2" Readylift
-Avery clear bra/painted grille surround, KR bumpers
-Recon LED cab light kit, dually under tailgate light.
-Black bedlined toolbox. Black bedliner, dual cable locks, and factory bed extender
-Yellow tops, lockpick.
-Legal window tint
teameyecatcher is offline  
post #8 of 20 Old 10-06-2010, 02:57 PM Thread Starter
Compression Ignition Addict
 
Motown Fire's Avatar
 
Join Date: Dec 2006
Location: The "armpit" of Texas
Posts: 736
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cool thanks for the heads up on the module. I eras hoping for a cheaper answer. Oh well I will go at it with my volt ohm meter and see what I can fieigure out.

Delmar Expedited Transport
Oil Field Freight & Hot Shot Services
DelmarExpTrans@gmail.com
Motown Fire is offline  
post #9 of 20 Old 11-10-2010, 09:57 PM
Compression Ignition Addict
 
asian195's Avatar
 
Join Date: Nov 2010
Location: Kent, WA
Posts: 920
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
i know this is kinda old but wanna bump and see if anyone fixed the problem. My 03 which i got new does this now. The Off light is constantly on, but when in drive i can push the button and light goes off. but in reverse (when needed) i cant turn them on at all...
asian195 is offline  
post #10 of 20 Old 11-11-2010, 09:17 AM Thread Starter
Compression Ignition Addict
 
Motown Fire's Avatar
 
Join Date: Dec 2006
Location: The "armpit" of Texas
Posts: 736
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I haven't had the chance to mess with mine. It's on my list of things to figure out and fix. Someone on here has to know why these things fail.

Delmar Expedited Transport
Oil Field Freight & Hot Shot Services
DelmarExpTrans@gmail.com
Motown Fire is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome