Just installed Remote Start / Alarm system - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-25-2010, 09:17 AM
Air Assault!!
 

Join Date: Feb 2010
Location: Tampa Bay, FL.
Posts: 677
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 2 reviews
Send a message via AIM to MPTonyT
Just installed Remote Start / Alarm system

Just installed a Viper 5901 Remote start alarm in mt truck. I didn't like catching the dome light wire for a door trigger so i was able to find each door trigger in each boot and then diode isolate them. Also i didnt like the 15 second Wait-to-start timer that comes preprogrammed on the alarm. So i used a PAC TR-7 and programmed it to do a 7 second delay in the summer and another wire that does 10 seconds that i can switch when winter gets here. I also had to diode isolate the lock and unlock wires from the alarm to the vehicle. This helps with back feeding.

All in all I'm happy with this system and would suggest it to anyone. If anyone has any question about this alarm or the install of any other let me know as i've done installs for quite some time.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-02-2010, 12:06 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Albuquerque
Posts: 226
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have a code alarm system and it does the whole dome light BS and the remote start time is long how do you change this. also it cherps alot even when nothing is touching it the sensor is on a low setting and I changed the location to be on a hard surface but it dont seem to help
Reply With Quote Quick reply to this message
  #3  
Old 06-04-2010, 03:38 AM
Powerstroke.org Fanatic
 

Join Date: May 2010
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
MPtonyT I need some help with mine, mine had it on the truck when I bought it. I have only got it to work with the remote 2 times. I can hold and hold each button, and usually nothing happens. Also, they gave me a hand me down remote. So I have no Idea which button it is. On my remote there is a lock, unlock, AUX and a yellow * Button.

If you can help me out that would be awesome, I just never used it because it never usually works for me.
Reply With Quote Quick reply to this message
  #4  
Old 06-07-2010, 06:26 AM
Air Assault!!
 

Join Date: Feb 2010
Location: Tampa Bay, FL.
Posts: 677
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 2 reviews
Send a message via AIM to MPTonyT
Police - what year is your truck? I will tell you fixing the dome light deal is not the easiest but if you can find / tap / and run wires its not bad. I can get the wire colors from my truck (forgot to write them down ). I was able to grab each in their perspective door boot. Also with the sensor you may just have to play with / adjust it a bit to get it to were its the proper sensitivity for you.

HID - Do you know what alarm it is? normally you either double press the RS button (maybe the yellow button in this case) or hold it down for two seconds or with my new alarm you just simply press and release it.

The alarm brain is normally located under the driver side dash behind the fuse box unless it was hidden elsewhere. I would try to find it and let me know the model number and ill see what i can find on it for you.
Reply With Quote Quick reply to this message
  #5  
Old 06-07-2010, 09:50 AM
Powerstroke.org Fanatic
 

Join Date: May 2010
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tony, THanks a ton, I was about to ask you where its located. Like I said it was installed when I bought it, and came with no manuals at all. I am gonna try to locate it when I get home and ill update you later.

Thanks again!
Reply With Quote Quick reply to this message
  #6  
Old 06-07-2010, 10:07 AM
Air Assault!!
 

Join Date: Feb 2010
Location: Tampa Bay, FL.
Posts: 677
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 2 reviews
Send a message via AIM to MPTonyT
cool man no worries.
Reply With Quote Quick reply to this message
  #7  
Old 06-07-2010, 01:34 PM
Powerstroke.org Fanatic
 

Join Date: May 2010
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tony, you the man. Went home, didnt even check yet what type I have but Pressed the yellow button two times... we have lift-off.
Reply With Quote Quick reply to this message
  #8  
Old 06-07-2010, 02:00 PM
Air Assault!!
 

Join Date: Feb 2010
Location: Tampa Bay, FL.
Posts: 677
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 2 reviews
Send a message via AIM to MPTonyT
Quote:
Originally Posted by hidf250 View Post
Tony, you the man.
Thats what they say. Glad you got it working.
Reply With Quote Quick reply to this message
  #9  
Old 06-08-2010, 07:59 AM
Powerstroke.org Fanatic
 

Join Date: Apr 2008
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm about to install a viper 5701 in my 07. Do you have any pointers for me? thanks
Reply With Quote Quick reply to this message
  #10  
Old 06-08-2010, 08:05 AM
Air Assault!!
 

Join Date: Feb 2010
Location: Tampa Bay, FL.
Posts: 677
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 2 reviews
Send a message via AIM to MPTonyT
Theres plenty of room to mount the brain behind the headlight switch.

your tach wire is in the cab in the main harness (green/white) and terminates to a piece of heat shrink.

grab each door trigger at each door boot and diode isolate them to get rid of the pesky dome light delay.

Install a hood pin - I did mine right next to the bump stop on the driver side. Make sure you move the jumper inside the brain to "+" for parking lights.

Also insure that you change the 2nd ignition to 2nd accy as the 2nd ign isnt needed but the accy is.

Diode isolate the door lock/unlock outputs so that the GEM doesn't freak out after 30 mins.

That should do it. If you have any issues let me know. Good Luck
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:25 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors