need help with viper alarm - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-17-2010, 04:27 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jul 2007
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
need help with viper alarm

I just installed a viper 5701 and not good results. I have an 03 without factory alarm or keyles entry. The door locks do not work (from remote) the doors opening does not trigger the alarm. You can still start the truck when armed( alrm will sound off though). the remote start does not do any thing. I used a thread on the forum to guid me as follows10-pin connector (heavy gauge)

Pink : (+)ignition 1 input/output to red/light green @ ignition harness

Red/White: 30A fused ignition 2 to not used

Orange: Accessory output to dark blue/light green @ ignition harness

Violet: (+)starter output to dark green after cutting it on cut side away from ignition

Green: (+)starter input to dark green after cutting it on cut side towards ignition

Red: (+) fused ignition input to yellow @ ignition harness (?)

Pink/White: (+)ignition 2 to not used

Pink/Black: flex relay input to not used

Red/Black: Fused accessory/starter input to (?)

NC (no connector)
i hooked the supervision wire to the dome light in passanger kick panel to a black/blue wire. i hooked the door lock/unlock wires to a couple in the driver side kick panel. I know i have the right wires cuz when i hit the lock buttons on the door i get a 12v. reading. The alarm diagram says the door lock wires are (-) though so i dont see how that would work just as it desnt.

i need some help guys please please please

2011 f250 6.7
Straight piped
SCT x4 custum tuned
Deleated
gtnit is offline  
post #2 of 6 Old 04-17-2010, 06:20 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jul 2007
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i think i have figured out that i need a relay for the door locks to work. but i am still confused on how to get the dome light delay to work with th alarm. the dome supervision is also a neg. output. maybe the guys that are using the dome supervfision wire are on later year trucks and it takes a neg. pulse to shut it off but mine is givving off 12v. from the blak/blue wire.

2011 f250 6.7
Straight piped
SCT x4 custum tuned
Deleated
gtnit is offline  
post #3 of 6 Old 04-17-2010, 06:50 PM
Compression Ignition Addict
 
azkcr's Avatar
 
Join Date: Oct 2009
Location: Borger & College Station TX
Posts: 5,313
Thanks: 0
Thanked 4 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 1 reviews
I took mine to a shop here in town... It was crazy the things he had to do to get it all to work right

Ben Conner
LSP Assistant Director

Got every PSD made...
My DD: '13 6.7L with Optimus Prime's wanker still on the exhaust

azkcr is offline  
post #4 of 6 Old 04-18-2010, 07:59 AM
Member
 
missingsc331's Avatar
 
Join Date: Nov 2009
Location: New Kent
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I havent installed one of these on a 6.0 but i did a lot of research on how to because i ordered the same kit. the place i ordered from, dealercostcaraudio.com, is a fraud so needless to say i didnt get my kit. but if you go to 12volt.com or something like that it is a forum and they have wiring charts and tons of information vehicle and year specific. im sure you can find your answer over there. i did however install this kit on a friends 99 7.3 and everything worked perfect without a relay. however the dome light does set off a "open door" alert on the key fob if you lock the doors before it goes out. hope this helps, good luck
missingsc331 is offline  
post #5 of 6 Old 04-18-2010, 12:20 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jul 2007
Posts: 130
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
well I ended up ripping it all back off. i couldnt get the door locks figured out even after using the relays. I will have to take it somewhere. Two full days screwing with this thing and got no where. In fact i think the thing stopped working all together. If someone wants it they can have it. send me your address on PM and i will send it to you. just send me back the cost of shipping when you get it. fist come first serve. thanks for the help guys but i guess it ended up bieng more than i can do.

2011 f250 6.7
Straight piped
SCT x4 custum tuned
Deleated
gtnit is offline  
post #6 of 6 Old 04-19-2010, 02:30 PM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 15,977
Thanks: 679
Thanked 798 Times in 766 Posts
Mentioned: 80 Post(s)
Quoted: 852 Post(s)
Feedback Score: 0 reviews
go to 12volt . com for electronic questions
I by mine at Audio express and had them do the 1 dollar install .. it took them 5 hours lol but they worked out all the idiosyncrasies .. then I took it home and cleaned up their work and added my own sensors and stuff
ZMANN is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome