Retro Solutions - Fog Trouble - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-10-2010, 08:41 AM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Retro Solutions - Fog Trouble

Hi All,

Installed my retro solutions HID head lamps on my 2006 f250, very bright. I also purchased the fog lamps. I installed the headlamps first, tested them out prior to touching the fogs and the fog lamps do not work any more. I checked the fuse in the dash, its good, the light on the dashboard comes on, though no lights. Is there a relay in the fuse box in the engine bay I should check? Any thoughts would be appreciated! Thanks, Rob
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-10-2010, 08:55 AM
Member
 

Join Date: Sep 2008
Location: Salamanca, NY
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is your key at the "ON" position. The foglights only work when it is on.
Reply With Quote Quick reply to this message
  #3  
Old 04-10-2010, 08:59 AM
Member
 

Join Date: Sep 2008
Location: Salamanca, NY
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Oh and
Reply With Quote Quick reply to this message
  #4  
Old 04-10-2010, 09:45 AM
back to business



 

Join Date: Oct 2007
Location: Not AK right now
Posts: 3,544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
^^^ What wonder said.

I'm betting that the key wasn't "on".
Reply With Quote Quick reply to this message
  #5  
Old 04-10-2010, 09:58 AM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I wish it was that simple unfortunately it is when the key is inthe on position, the engine is on... I tried all variations to resolve the issue.

More thoughts?

Thanks for the welcome!
Reply With Quote Quick reply to this message
  #6  
Old 04-10-2010, 10:05 AM
back to business



 

Join Date: Oct 2007
Location: Not AK right now
Posts: 3,544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Were your brights on. Fogs cut off when the brights are on (unless you've done "fog light mod")

Is the headlight HID kit a HI/LO setup? Bi/halogen? Bi/Xenon?
Reply With Quote Quick reply to this message
  #7  
Old 04-11-2010, 06:20 AM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have not done the fog light mod yet ( i wanted to get this all working first). the HID kit has a hi/lo and is bi-xenon.

You got me thinking that maybe doing the fog light mod would fix my issue...

Thanks again, Rob
Reply With Quote Quick reply to this message
  #8  
Old 04-11-2010, 12:45 PM
back to business



 

Join Date: Oct 2007
Location: Not AK right now
Posts: 3,544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I don't know if it would or not, but it's only one small piece of wire tapped in and then ran to ground.

Can't hurt to do it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors