Installing Pioneer AVIC F90BT ??? - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2010, 01:15 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Installing Pioneer AVIC F90BT ???

Does anyone kjnow which wire in the truck to attach to for the speed sensor for the Nav in the truck?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-05-2010, 02:52 PM
Premium Member
 

Join Date: Nov 2006
Location: Layton, Utah
Posts: 370
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
http://avic411.com/ has all the answers for you. Wish I could help you out, but I had someone install mine.

Last edited by HOTWHEELS34; 02-05-2010 at 02:56 PM.
Reply With Quote Quick reply to this message
  #3  
Old 02-05-2010, 03:12 PM
Compression Ignition Addict
 

Join Date: May 2007
Posts: 794
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I bought a cheater box for my alpine to bypass the speed sensor and Ebrake it was on ebay
Reply With Quote Quick reply to this message
  #4  
Old 02-05-2010, 05:28 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Lake Havasu City, AZ
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by genesis View Post
Does anyone kjnow which wire in the truck to attach to for the speed sensor for the Nav in the truck?
gray with black tracer in the OEM radio harness.
Reply With Quote Quick reply to this message
  #5  
Old 02-05-2010, 07:00 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2009
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Gray/Black wire at radio harness or at ABS module. ABS module is located at drivers engine compartment, pin 21
Reply With Quote Quick reply to this message
  #6  
Old 02-06-2010, 03:08 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SPL2K View Post
gray with black tracer in the OEM radio harness.
Thanks!

Now if I could just get my steering wheel controls,IPod volume control and Bluetooth to work.
Reply With Quote Quick reply to this message
  #7  
Old 02-06-2010, 06:47 AM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 106
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Has anyone installed the Pac SWI-PS interface to get the steering wheel controls to work?
I cant seem to get mine to function.
Maybe going through the programming wrong?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:36 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors