Dome light not working?????????? - Ford Powerstroke Diesel Forum
6.0L Electronics Discussion TV's, Radios, everything electric and NON-Performance.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-20-2010, 07:38 PM Thread Starter
Powerstroke.org Fanatic
 
mackeral44's Avatar
 
Join Date: Jan 2010
Location: Mobile, AL
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dome light not working??????????

My buddy has an 06 Harley 250 with a sunroof and two dome lights. The dome light is not working. It does not come on with the switch or by opening any of the 4 doors, but it does come on with the map lights so we know its not the bulbs or fuse. Any ideas??? We are thinking a bad timer or switch. Where would the timer or switch for this be located??? Could this be the problem??? Any help would be great> Thanks , Mike

2008 450 6.4 4x4 cc
mackeral44 is offline  
post #2 of 4 Old 01-21-2010, 01:46 PM Thread Starter
Powerstroke.org Fanatic
 
mackeral44's Avatar
 
Join Date: Jan 2010
Location: Mobile, AL
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
????????

Anybody????

2008 450 6.4 4x4 cc
mackeral44 is offline  
post #3 of 4 Old 01-22-2010, 04:29 AM
Compression Ignition Addict
 
phantom-3k's Avatar
 
Join Date: Mar 2009
Location: Clarence, NY
Posts: 954
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 15
Thanked 4 Times in 4 Posts
Garage
Feedback Score: 0 reviews
im sorry, no idea, for ya!

Dave Lenharr #213
Add me! http://www.facebook.com/dlenharr

New Truck!
2011 F350 CCSB Lariat, 2.5 Levelling, 5in FloPro, DPF Delete, GearHead Tow | Street | Extreme Street | Race.



SOLD
2005 F350 CCSB 2.5 Levelled, 5in straight pipe, EGR Delete, SCT Custom Tuned by Vivian - Looney
phantom-3k is offline  
post #4 of 4 Old 02-01-2010, 03:14 AM
Powerstroke.org Acolyte
 
Join Date: Sep 2009
Location: BC Canada
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hay, I was all through that system on my 03 so I have some for you. On my 2003, the dome light is controlled by the gauge cluster if you can believe it, and the gauge cluster gets the signal that a door is open from the security module.

The gauge cluster has the timer that shuts off the lights after time. The “battery saver” relay. It would be my best guess that it has gone bad perhaps?? I guess it could be the security module too.

Has this friend done any messing with the wiring?

Edit: I went back and looked. With what you described, my best guess is the relay in the cluster. Or fuse number 35. Fuse 41 is for the map lights, and fuse 35 is for the courtesy lights.

I hope your 06 is similar to my 2003 F350 KR.

2003 Ford F-350 King Ranch Crew Cab Short Box, 6.0L Powerstroke, DashDAQ, custom rear diff cover, DIY egr delete, air cleaner, fumoto drain valve, DIY coolant filter, JVC NX7000 Nav system Sirius/Bluetooth, remote start/alarm, spray in box liner, DIY Britebox and custom power feed, DIY High Idle, big HFCM drain plug,

Last edited by Egmonster; 02-01-2010 at 03:23 AM.
Egmonster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome