What do you guys think? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 05-04-2014, 05:30 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What do you guys think?

Had my 06 in to the shop for a dropped valve, ended up messing the piston up too, so they had the cab off and motor out. They decided to split the motor and tranny and put new valves in the motor as well… Long story short, I picked it up yesterday, and it was running great, got about 10 miles away from the shop and I was leaving a gas station parking lot, it felt like it slipped out of gear for a second or to, then slammed back in… When shifting it into drive and reverse I did notice it was hard to move the lever also… It doesn't do this all of the time, but it will do it within 10 or fifteen minutes of driving. It also feels like its shifting through the gears differently… just not smooth, sometimes hard, sometimes at weird points. No clue whats going on, what do you guys think? Never had a shifting issue what so ever before this… It has to do with something that happened at the shop, right?
Thanks for any thoughts

2006 F350 CCLB SRW
Mods: ARP Studs, OEM Headgaskets, EGR Delete, Replaced Oil Cooler, Blue Spring Update, Updated Standpipes and Dummy Plugs, Cleaned Turbo.
ankern is offline  
post #2 of 4 Old 05-04-2014, 11:05 AM
Premium Member
 
midnite rider's Avatar
 
Join Date: Feb 2013
Location: Washington, PA
Posts: 2,339
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 265 Post(s)
Thanks: 116
Thanked 94 Times in 93 Posts
Feedback Score: 0 reviews
is the fluid level correct. may of lost some in the r&r and wasn`t replaced ?

-Tom

05 250 KING RANCH CCSB,278k,ARP's,SCT TSX,Atlas 40,STC done,Glowshift FP Gauge,Banks IC System,Blue Spring,Banjo's,CCV mod,Oil Bypass,Diamond Eye 5" Exhaust,Bilstein 5100's,RC Dual Steering Stabilizer,Retro 55W 6k Heads 3k Fogs,Continental Airbags,RSD 48 gal Aux Fuel Tank.





2003 F350 Lariat CCSB, 288K, Everything But Studs.
midnite rider is offline  
post #3 of 4 Old 05-04-2014, 04:16 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Got it back up to the shop…yeah on a sunday! pretty good guy. Anyways, put the computer on it, turns out its one of the solenoids, I think it was D?? can't remember specifically, but either way, just glad to hear my tranny isn't on the way out! Should have it back by the weekend.

2006 F350 CCLB SRW
Mods: ARP Studs, OEM Headgaskets, EGR Delete, Replaced Oil Cooler, Blue Spring Update, Updated Standpipes and Dummy Plugs, Cleaned Turbo.
ankern is offline  
post #4 of 4 Old 05-17-2014, 09:28 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Okay, any help is appreciated here... Put the new solenoid in at the shop, transmission was still slipping and delaying. So shop says the next step is the torque converter... replaced that, and all was going well, I drove it home and it was good (flared slightly on the 3-5 shift)... Drove it around the next morning, and got on it a little just before home, when it went to shift, the motor bogged for a couple seconds then shut off on me. I was able to coast into my driveway. Batteries were completely dead, charged them up, got it to start...It wont move! Acts like it is in neutral in Drive, 1, 2, 3, and reverse. Also the throttle acts like it is unhooked when it is in reverse. Also my batteries keep dying on me. Any thoughts???? I am lost. Tow haul light did not flash at all... Any help is greatly appreciated.

2006 F350 CCLB SRW
Mods: ARP Studs, OEM Headgaskets, EGR Delete, Replaced Oil Cooler, Blue Spring Update, Updated Standpipes and Dummy Plugs, Cleaned Turbo.
ankern is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome