5R110 Relearn issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-25-2013, 06:06 PM
Premium Member


 

Join Date: Sep 2008
Location: North Berwick
Posts: 1,829
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
5R110 Relearn issue

I recently had the batteries unhooked on my truck for over a week and now I'm having transmissions issues. every time i drive the truck it shifts terrible, revs slams, then the tow/haul light will start blinking and the trans starts shifting great. then when i turn the truck off and restart it, it starts happening all over again.
pulled codes and got P0730 and P2703.
Also delays going from park to drive and park to reverse but i believe that is caused by a bad EPC solenoid. this was happening before but has gotten worse.
any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-26-2013, 03:25 PM
Premium Member


 

Join Date: Sep 2008
Location: North Berwick
Posts: 1,829
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone? I can't figure this out, also it's not going into o/d with the light blinking.
Reply With Quote Quick reply to this message
  #3  
Old 11-26-2013, 04:09 PM
information regurgitator
 

Join Date: Dec 2010
Location: Epping, NH
Posts: 5,956
Thanks: 21
Thanked 187 Times in 174 Posts
Feedback Score: 0 reviews
I certainly am no specialist when it comes to transmissions, but I looked up the codes..
Posted below from alldata..and these links are only good for a few hours.
If they change before you get a chance to check them out, message me.


Reply With Quote Quick reply to this message
  #4  
Old 11-26-2013, 04:21 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: SWFL
Posts: 821
Thanks: 47
Thanked 30 Times in 18 Posts
Feedback Score: 0 reviews
Tranny Re-learn question

See post 2
Reply With Quote Quick reply to this message
  #5  
Old 11-27-2013, 06:34 PM
Premium Member
 

Join Date: Mar 2012
Posts: 1,227
Thanks: 8
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
stick a modified dd solenoid in there or disconnect the batts again and do a proper relearn
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors