Shift points? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-06-2013, 08:28 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: Mansfield
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Shift points?

I recently had some work done on my truck through Ford. When they did the work they reflashed my computer. That being said, what should my shift points be and feel like? My truck never had any issues, now it seems to hunt for the right gear, cranks up to 3k + whenever i put my foot into it, and seems to shift out of sync. I idle at around 550, run right at 2k @ 70mph, and have no slippage. However, when I'm running @ 2k+ and take my foot off of it, the rpm drops all they way back down to 550 instantly. As soon as i put my foot back into it, it drops gears, shoots up over 3k+ before it levels out. Again, I'm not a mechanic by no means, and never had any issues like this until after the computer was reflashed. Please, any help is appreciated. Thanks guys.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-11-2013, 11:24 PM
RollinEarly05...now


 

Join Date: May 2008
Location: Klamath Falls
Posts: 3,311
Thanks: 27
Thanked 23 Times in 22 Posts
Feedback Score: 10 reviews
Sounds like it needs a trans relearn. Is the tuning stock? Whenever I change a tune I always find a deserted paved road and make 2-3 runs at 1/4 throttle up to 30 mph, then up the speed and throttle... 2-3 runs at 1/2 throttle to 60 mph, 2-3 runs at 3/4 throttle, 2-3 runs at WOT up to 60 mph followed by a run WOT into 6th gear. Doing this cured my 3-5 shift flare! It sounds like your tq converter is unlocking. Do you have digital gauges?
Reply With Quote Quick reply to this message
  #3  
Old 08-16-2013, 12:10 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: Mansfield
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
late reply....

Sorry for the late reply. I appreciate you getting back to me. Yes the tuning is stock. It wasn't until I had the work done. Then it was reflashed to ford OE by ford. I don't have digital gauges, I have three analogs monitoring egt, trans, and boost. I forgot to mention, I have an exhaust break on the truck as well. Not sure if this factors in. I also have 35"'s on it. My thinking is that these things combined with being reflashed to OE is what is causing all this. Your thoughts? Im new to SLC so i'm going to have to work at finding somewhere to try your sync but I will try it. It just feels to me like maybe the tq converter is either not engaging at the right point or not disengaging when its supposed to. Does that make sense? Thanks again for the input.
Reply With Quote Quick reply to this message
  #4  
Old 08-18-2013, 01:50 AM
RollinEarly05...now


 

Join Date: May 2008
Location: Klamath Falls
Posts: 3,311
Thanks: 27
Thanked 23 Times in 22 Posts
Feedback Score: 10 reviews
I'd try unhooking the batterys for a few minutes and see if that helps... Other wise I'm not sure what else is causing your trans is acting weird after a factory flash to another strategy code.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:06 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors