I fixed the engine...now its the tranny - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-20-2013, 10:00 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I fixed the engine...now its the tranny

So after about six months of numerous engine fixes (hpop, injector o-rings, oil cooler, egr cooler, ICM, turbo rebuild) the truck finally runs good. Now for some reason after the tranny has warmed up after a couple of miles and I come to a light or stop the truck doesn't want to start off again. the engine just revs until I drop it down into third and then it will act fairly normal except of it shifting kinda hard. After reading a bunch of posts it sounds like I may have a solenoid issue but I thought I'd ask. I'm not getting any codes with a normal handheld reader, and my usb computer dongle is acting up so I can't get any codes with my laptop. I did do a fluid change last year and it still looks new. the only thing i forgot to do was the secondary filter by the radiator which I just ordered. If someone has any ideas it would be greatly appreciated. The truck is an 03 6.0l 4x4 crew with the Torqshift. This site has helped greatly with the engine andI hope it will do so again with the tranny.
Dvandy1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome