Tranmission done? - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 06-15-2013, 02:27 PM Thread Starter Rookie
6.ohno's Avatar
Join Date: Jun 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tranmission done?

Alright, I have a 2003 6.0 155,000 miles, and my transmission quit. I think. I was driving the truck home, with no problem at all until the truck shifted out of O/D, the light flashed so I stopped and put it in park and started driving again with no problem. The transmission NEVER slipped or stalled or acted weak at all until this. The next day I was driving home and it slipped out of gear and would not engage. I shut off the truck and started it back a few minutes later and put it in gear and drove for about 2 miles and it slipped out again. It did this for about 6 miles till I got it home, slipping the whole way. When its warm the transmission will act like it will go into gear but won't move. When its cool it will go into gear and drive for a few seconds until it gets warm again. Its not throwing any codes at all. I have used 3 different code readers and nothing. I drained the fluid (less then 1,000 miles on it, and full synthetic) and it looked perfect besides a little bit of shavings.. just a bit but other then that it was brand new. I pulled the transmission out and took the torque converter out and shook it, it does have movement in it and the fluid smelt burnt and a little bit of shavings. Could it just be the just torque converter or am I about to be broke?

Any help?
6.ohno is offline  
Sponsored Links
post #2 of 2 Old 08-13-2013, 08:27 AM Fanatic
Join Date: Jan 2011
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im having the same issue. Did you ever find out what the issue was?


studs, oil cooler, egr delete, 4"exhaust SCT, Wicked Wheel
streetdemon70 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome