Trannie help please - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-22-2012, 08:57 AM
Powerstroke.org Rookie
 

Join Date: Sep 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Trannie help please

I got the code PO713 sensor circuit high input on my 05 F350 PS. Question.... Is this a serviceable part by dropping the pan and replacing a module or should I take it to ford for repair?

Symptoms are Tow/Haul light flashing, message center reads "check transmission temperature", factory transmission temp gauge drops to zero and the check engine light comes on. For a while it still shifts just fine but after a while, once you shut it off it goes into limp mode and won't shift past third gear.

Thanks
Randy
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-22-2012, 09:06 AM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,744
Thanks: 6
Thanked 116 Times in 109 Posts
Feedback Score: 2 reviews
I'd say the sensor is bad and it is replaceable. I'll look for a diagram.
Reply With Quote Quick reply to this message
  #3  
Old 12-22-2012, 09:07 AM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,744
Thanks: 6
Thanked 116 Times in 109 Posts
Feedback Score: 2 reviews
Got it. I can't post pics on here but if you PM me your cell number, I'll try and text you a pic.
Reply With Quote Quick reply to this message
  #4  
Old 12-22-2012, 10:01 AM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,744
Thanks: 6
Thanked 116 Times in 109 Posts
Feedback Score: 2 reviews
E-mails sent
Reply With Quote Quick reply to this message
  #5  
Old 12-22-2012, 03:43 PM
Powerstroke.org Rookie
 

Join Date: Sep 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the information. looks pretty simple.

Randy
Reply With Quote Quick reply to this message
  #6  
Old 12-22-2012, 03:55 PM
Member
 

Join Date: Sep 2012
Location: Westerly
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yea its simple to do u might want to think about changing your filter while u have the pan dropped.
Reply With Quote Quick reply to this message
  #7  
Old 12-24-2012, 11:10 PM
Premium Member
 

Join Date: Jan 2012
Location: Fallon, Nv
Posts: 2,403
Thanks: 53
Thanked 10 Times in 9 Posts
Feedback Score: 0 reviews
May as well change the frame filter since you have the pan off. No sense running clean fluid through a dirty filter.
Reply With Quote Quick reply to this message
  #8  
Old 12-26-2012, 06:50 PM
Powerstroke.org Rookie
 

Join Date: Sep 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
trannie issue resolved... but wait

Ok. I changed the TFT sensor and both filters. Now , how do I get the CEL to go off? All else is working fine.

Thanks
Randy
Reply With Quote Quick reply to this message
  #9  
Old 12-26-2012, 07:17 PM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,744
Thanks: 6
Thanked 116 Times in 109 Posts
Feedback Score: 2 reviews
Do you have access to a good scan tool or a buddy that has one?
Reply With Quote Quick reply to this message
  #10  
Old 12-26-2012, 07:39 PM
Powerstroke.org Rookie
 

Join Date: Sep 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No I do not.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:14 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors