Flashing TOW/HAUL light with CODES - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 12-02-2012, 09:29 AM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Unhappy Flashing TOW/HAUL light with CODES

Well...as murphy's law kick in on my Sunday of planned sitting around eating and sucking down some cold ones while watching football...

my 2006 F250 decides to start something new.

The Tow/Haul light came on and started flashing with the CEL light on continuously with an associated shutter in the transmission. I am able to read the codes with my CTS;

P0700- Transmission Control System Malfunction.
P0758- SSB control Circuit Electrical Failure.
P0976- SSB control Circuit Low.

What would the best place to start troubleshooting? or what sensors/controls would be best to replace?

Any advice is greatly appriciated,
Damon

PS- I do not have a good working knowledge of this transmission.

“Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”
― Albert Einstein

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 F250-Sinister coolant filter, Amsoil bypass oil filter, CTS Edge, 5" MBRP exhaust (off road), blue spring....
new2fossil is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-02-2012, 09:41 AM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I just found on another forum that the P0758 and P0976 codes point to the;
2-3 shift solenoid.

Is this an easy replacement? Is it located internally or Externally?

“Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”
― Albert Einstein

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 F250-Sinister coolant filter, Amsoil bypass oil filter, CTS Edge, 5" MBRP exhaust (off road), blue spring....
new2fossil is offline  
post #3 of 7 Old 12-02-2012, 09:46 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 17,347
Thanks: 830
Thanked 886 Times in 855 Posts
Mentioned: 107 Post(s)
Quoted: 1194 Post(s)
Feedback Score: 0 reviews
internal very easy

.
.
.
Please donate to DTR Ron's Memorial

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

We Miss you Ronnie
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZMANN is offline  
post #4 of 7 Old 12-02-2012, 09:48 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 17,347
Thanks: 830
Thanked 886 Times in 855 Posts
Mentioned: 107 Post(s)
Quoted: 1194 Post(s)
Feedback Score: 0 reviews
the pan gasket is reusable and it's a good time to just dump the fluid and add 7ish more quarts

you may have a wire issue however at least by my untrained diagnostics
Attached Thumbnails
Click image for larger version

Name:	Solenoid body pic.jpg
Views:	6717
Size:	95.5 KB
ID:	46500  

.
.
.
Please donate to DTR Ron's Memorial

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

We Miss you Ronnie
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZMANN is offline  
post #5 of 7 Old 12-02-2012, 09:58 AM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by ZMANN View Post
the pan gasket is reusable and it's a good time to just dump the fluid and add 7ish more quarts

you may have a wire issue however at least by my untrained diagnostics
Thanks ZMANN,

I notice in your Pic you submitted, there are several Solenoids. Which one is the 2-3 shift Solenoid? Or should I replace all of them while I'm in there? Are they all different? or the same part number....?

Thanks

“Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”
― Albert Einstein

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 F250-Sinister coolant filter, Amsoil bypass oil filter, CTS Edge, 5" MBRP exhaust (off road), blue spring....
new2fossil is offline  
post #6 of 7 Old 12-03-2012, 03:15 AM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by new2fossil View Post
Well...as murphy's law kick in on my Sunday of planned sitting around eating and sucking down some cold ones while watching football...

my 2006 F250 decides to start something new.

The Tow/Haul light came on and started flashing with the CEL light on continuously with an associated shutter in the transmission. I am able to read the codes with my CTS;

P0700- Transmission Control System Malfunction.
P0758- SSB control Circuit Electrical Failure.
P0976- SSB control Circuit Low.

What would the best place to start troubleshooting? or what sensors/controls would be best to replace?

Any advice is greatly appriciated,
Damon

PS- I do not have a good working knowledge of this transmission.

Well, I really need some more knowledge about this. I there anyone out there with a good working knowledge of this issue. Otherwise, I will leave it up to ford.

Thanks,
Damon

“Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”
― Albert Einstein

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 F250-Sinister coolant filter, Amsoil bypass oil filter, CTS Edge, 5" MBRP exhaust (off road), blue spring....
new2fossil is offline  
post #7 of 7 Old 12-03-2012, 02:33 PM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
FOUND THE PROBLEM. Main transmission wire harness wasn't routed correctly (from previous work) and rubbing on the drive shaft...repaired and rerouted wires...cleared codes and BAM! no more problem.

“Two things are infinite: the universe and human stupidity; and I'm not sure about the universe.”
― Albert Einstein

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2006 F250-Sinister coolant filter, Amsoil bypass oil filter, CTS Edge, 5" MBRP exhaust (off road), blue spring....
new2fossil is offline  
Sponsored Links
Advertisement
 
Reply

Tags
p0700 , p0758 , p0976 , tow/haul

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome