3rd gear WOT shift - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 09-06-2012, 08:34 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
3rd gear WOT shift

hey guys, I recently bought a 05 F250 with 85k and bone stock. i've been driving it for a little over a month and i had a hypertech tuner given to me which woke the truck up alot. about a week ago i noticed during a WOT acceleration from a stop, the truck when through 1st and 2nd but when it hit third it would not shift. rpms sat at 4000 until i lifted. i wasn't to sure what to think so i checked my fluids and checked for codes and only code i got was a p0487 for what looks like egr throttle position. Again tonight noticed the same thing, shifted up to 3rd then would hold 4k rpms. thought it was maybe in the tune so i removed the tune and re-drove. Same thing still holding 3rd gear. Re-checked codes again and i still have this p0487 in the stock tune. Anyone else ever had this problem? any input would be much appreciated.
Thanks
05Stroked250 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 09-07-2012, 08:41 AM
Compression Ignition Addict
 
DoubleDpsd's Avatar
 
Join Date: Mar 2007
Posts: 4,579
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Sounds like trans is in limp mode.

The tow/haul isnt blinking? And did you service the transmission after you bought it ?

Sent from my DROIDX using AutoGuide.Com Free App

2003 centennial edition f250 4x4 ccsb auto w/blackwater long block w/arp's, 4" exhaust, airaid intake, ODawg's manifold, itp's reg return, sap modified solenoid, DC power 185amp alt, motorcraft 850cca, Warn Hubs, RS 55w 6k hid's, harley headlights, bpd 58v 6 phase, bpd water pump, dieselsite coolant filter, elc coolant, php gryphon, Xcal2 w/unlimited tow, new hfcm, glowshift fuel psi gauge, icon level kit, 20" kmc hoss, 305/55 terra grapplers TOTALED
DoubleDpsd is offline  
post #3 of 10 Old 09-07-2012, 11:07 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No i havent serviced it yet, the fluid smells and looks healthy. And i havent had any lights come on. If it was in limp mode it wouldnt it give trouble shifting when cruising or slight accel. This is only at wide open acceleration.
05Stroked250 is offline  
post #4 of 10 Old 09-07-2012, 11:18 AM
Compression Ignition Addict
 
DoubleDpsd's Avatar
 
Join Date: Mar 2007
Posts: 4,579
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Imo, even though the fluid looks and smells "ok" that it is in fact contaminated. I just don't trust the way fluid ever looks, i'll put a little more into what it smells like tho. I especially wouldn't think it's "ok" if you didn't service it after you bought it, who knows what the previous owner did or didn't do.

Limp mode is basically what you described, it won't get passed 3rd gear. However you don't have the tow/haul blinking so that doesn't match up with the symptoms, usually that light will blink often. Also, it won't give you any trouble shifting in limp mode, it should shift fine just not get passed 3rd gear. At leat that's my experience with limp mode. It should shift fine wot in limp mode also just won't go passed 3rd gear again.

It could be something completely different causing your trans to not get passed 3rd, I dunno. There aren't many 5r experts on this board. I'd yelp.com some trans shops in your area and see if you can find anyone near you with 5r experience. If you're mechanically inclined and can get a trans jack you can swap one of these things out with a buddy and some bud light. Fairly straight foward, I had a trans shop on call but this forum is just as good for walking you through how to swap it out.

2003 centennial edition f250 4x4 ccsb auto w/blackwater long block w/arp's, 4" exhaust, airaid intake, ODawg's manifold, itp's reg return, sap modified solenoid, DC power 185amp alt, motorcraft 850cca, Warn Hubs, RS 55w 6k hid's, harley headlights, bpd 58v 6 phase, bpd water pump, dieselsite coolant filter, elc coolant, php gryphon, Xcal2 w/unlimited tow, new hfcm, glowshift fuel psi gauge, icon level kit, 20" kmc hoss, 305/55 terra grapplers TOTALED
DoubleDpsd is offline  
post #5 of 10 Old 09-07-2012, 11:20 AM
Compression Ignition Addict
 
DoubleDpsd's Avatar
 
Join Date: Mar 2007
Posts: 4,579
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
are you saying you can shift into 5th and "6th" under regular acceleration but when you go wot it won't get passed 3rd? Just to clarify, because it reads to me that it won't get passed 3rd no matter what.

2003 centennial edition f250 4x4 ccsb auto w/blackwater long block w/arp's, 4" exhaust, airaid intake, ODawg's manifold, itp's reg return, sap modified solenoid, DC power 185amp alt, motorcraft 850cca, Warn Hubs, RS 55w 6k hid's, harley headlights, bpd 58v 6 phase, bpd water pump, dieselsite coolant filter, elc coolant, php gryphon, Xcal2 w/unlimited tow, new hfcm, glowshift fuel psi gauge, icon level kit, 20" kmc hoss, 305/55 terra grapplers TOTALED
DoubleDpsd is offline  
post #6 of 10 Old 09-07-2012, 01:22 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Normally driving it goes through all gears with no problems, just when i go from a dead stop at wide open throttle it gets to third and stays there until i get all the way out of it then i can keep going through the next set of gears.
05Stroked250 is offline  
post #7 of 10 Old 09-07-2012, 01:52 PM
Compression Ignition Addict
 
DoubleDpsd's Avatar
 
Join Date: Mar 2007
Posts: 4,579
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
I see, didn't initially read it like that. I dunno, good luck. here's a bump.

2003 centennial edition f250 4x4 ccsb auto w/blackwater long block w/arp's, 4" exhaust, airaid intake, ODawg's manifold, itp's reg return, sap modified solenoid, DC power 185amp alt, motorcraft 850cca, Warn Hubs, RS 55w 6k hid's, harley headlights, bpd 58v 6 phase, bpd water pump, dieselsite coolant filter, elc coolant, php gryphon, Xcal2 w/unlimited tow, new hfcm, glowshift fuel psi gauge, icon level kit, 20" kmc hoss, 305/55 terra grapplers TOTALED
DoubleDpsd is offline  
post #8 of 10 Old 09-07-2012, 02:02 PM
Premium Member
 
MyTractorsSexy's Avatar
 
Join Date: Sep 2011
Location: St.Louis Mo
Posts: 1,622
Thanks: 1
Thanked 10 Times in 9 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 2 reviews
no idea as to a fix for the problem but i would get rid of that crappy programmer.

07 F250-SOLD

2011 Black CC SB Lariat F250, 2015 Retrofit, MPD IC Piping, H&S Mini Maxx, 5"Flo-pro Exhaust, Sininster Egr Delete, Recon Smoked Lights, No Limit S2 Intake, 20% Tint, BDS 8" 4-Link Lift w/ Fox Shocks & Dual Steering Stabilizer, Toyo MT's, 2-Piece Fuel Maverick 22x12 Wheels, PTM Grille Surround, T REX X-Metal Grille, super bright leds 6500K heads and fogs, kenwood double din, 4 hertz 210W door speakers 2 JL TW3 10s kenwood amps.

Thanks to bigblack for selling me his truck
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MyTractorsSexy is offline  
post #9 of 10 Old 09-07-2012, 02:05 PM
Compression Ignition Addict
 
DoubleDpsd's Avatar
 
Join Date: Mar 2007
Posts: 4,579
Thanks: 2
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
the programmer has nothing to do with your trans issues imo.

2003 centennial edition f250 4x4 ccsb auto w/blackwater long block w/arp's, 4" exhaust, airaid intake, ODawg's manifold, itp's reg return, sap modified solenoid, DC power 185amp alt, motorcraft 850cca, Warn Hubs, RS 55w 6k hid's, harley headlights, bpd 58v 6 phase, bpd water pump, dieselsite coolant filter, elc coolant, php gryphon, Xcal2 w/unlimited tow, new hfcm, glowshift fuel psi gauge, icon level kit, 20" kmc hoss, 305/55 terra grapplers TOTALED
DoubleDpsd is offline  
post #10 of 10 Old 09-07-2012, 09:04 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The problem was in the tuner all along, even though i unloaded the tune it wasnt setting truck back to original. Just had computer reflashed and updated and now it shifts back to normal.
05Stroked250 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome