New Tranny NO START - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-06-2012, 02:50 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
New Tranny NO START

I just had the transmission rebuilt. I drove it home on the stock tune. When I got home I attempted to re-install the tune and no the truck will not start. I tried to reset again to stock but it still will not start. What's going on?
blown09gt500 is offline  
post #2 of 4 Old 08-11-2012, 05:56 PM
Compression Ignition Addict
 
Wed Turner's Avatar
 
Join Date: Dec 2011
Location: Fayetteville, GA
Posts: 983
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Do you get lights and the injectors cycling? If so try setting the alarm on and off once or twice then start it. Every time I load a tune I have to cycle my facttory alarm.

2003 Excursion Limited 6.0 2wd
Transmission built by Ace Transmission Repair / ECM tunning by Quick Tricks / FICM tunning by Power Hungry Performance / No Limit Fabrication Coldside Intercooler Kit / Performance Machine MFG EGR Delete / Performance Machine MFG Coolant Filter / GoGo Diesel direct clutch solenoid / AFE Stage II Intake / Ford Blue Spring / 6.4 Banjo Bolts / Zoodad / 1.5" front sway bar by Hellwig / Ford 30mm rear sway bar
Wed Turner is offline  
post #3 of 4 Old 08-17-2012, 09:28 AM
Compression Ignition Addict
 
Join Date: Aug 2012
Location: Woodstock, Ga
Posts: 568
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If you drove it home, and it shifted and everything is good, then it shouldn't be a problem with the transmission being as the only thing between the tranny and your engine is the torque converter and it doesn't engage in park.



Owner/Founder of Georgia Diesel Power.
Current Sponsors: QuickTricks Automotive, Ray Paul Powdercoating, Ace Transmission, SoCalTrucks.com
Current Member Count: 16
TheRobenator is offline  
post #4 of 4 Old 09-12-2012, 08:15 PM
Compression Ignition Addict
 
licenced2burn's Avatar
 
Join Date: Feb 2012
Location: saint joseph
Posts: 165
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had the same problem. Mine was a linkage or something like that under the column i had to tighten up i think it was 3 torque screws. If it will start when you lift up on the shifter thats probly ur problem

Tony

2005 F250 crew cab lariat,

4" lift 325/65/18 tires, head studs, built trans, egr delete, powermax turbo, 58v ficm from swamps with mild flash, 4" straight pipe, sct with innovative xtreme street and race tune's, blue spring upgrade

Stage 3, 190/100 injectors, and full fuel system on the way.
licenced2burn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome