Stuck in park - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-03-2012, 08:51 AM
Member
 

Join Date: Jul 2011
Location: Las Vegas,NV
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Stuck in park

Hey guys have a little issue im trying to figure out! Its an 03 6.0 auto. My truck likes to get stuck in park pretty often. Its not the normal stuck in park where the shift lock out happens.

It will shift into the gears but will not engage. It happens mainly in reverse. I can shift out of park into reverse and neutral and the truck does nothing! If I shift into drive then let it engage, then itll let me shift into reverse then engage that way! If I shift into reverse and give it a little throttle it will slam into gear and then go.

Its kind of an odd situation but haven't figured out anything with all the tinkering ive been doing! Anyone have any experience with this? if so what was it and what did you do to cure the issue!

Thanks in advance!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-03-2012, 08:59 AM
Premium Member
 

Join Date: Jul 2011
Location: Monroe, Georgia
Posts: 3,805
Thanks: 1
Thanked 20 Times in 19 Posts
Feedback Score: 1 reviews
Get a scan tool on it and see if the PRNDL switch (gear position sensor) is seeing the trans position. I have replaced some but not for this problem. Without a scan tool you can do some simple tests like see if the reverse lights work and if it will engage the starter in neutral. Hope this helps.

Sent from my DROID X2 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #3  
Old 07-03-2012, 10:52 AM
Member
 

Join Date: Jul 2011
Location: Las Vegas,NV
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'll have to see if I can get a scan tool.but yes the reverse lights work and yes it will start in neutral
Reply With Quote Quick reply to this message
  #4  
Old 07-09-2012, 08:09 PM
Member
 

Join Date: Jul 2011
Location: Las Vegas,NV
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I took it to the dealership and they had it for a week to fix a bunch of other stuff and tranny guy could not duplicate the issue and said there are no tranny codes and therefor its fine! I picked it up last tuesday and parked it and packed to go out of town an hour later. Well what do you know it was stuck in park once again! It also did it to me again at a gas station after driving 200 miles.

I just got back into town today and first stop was the dealership again to have them look at it one more time and fix the horrible balance job they did!

If anyone has any ideas of what could be causing this please let me know so I can tell the tech what to look at!
Reply With Quote Quick reply to this message
  #5  
Old 07-13-2012, 06:01 AM
Member
 

Join Date: Jul 2011
Location: Las Vegas,NV
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tranny tech finally got it duplicate the issue! She has all new solenoids and fluid in her, now lets hope that is the actual problem!!! Hopefully pick her up this afternoon. Had some issues with my deltas being a little high cruising to and from ut! They were hovering between 15-25 degrees!!!
Reply With Quote Quick reply to this message
  #6  
Old 07-23-2012, 05:12 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Let me know what you find out. Mine did something simliar today, but it would not go into any gear. I could see the rpms change as i was going through the gears on the instrument cluster. Then finally after revving the truck some and playing with the 4wd and ac it finally started working fine.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors