Trans not working after you let it sit - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-28-2012, 05:10 PM
Member
 

Join Date: Apr 2012
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Trans not working after you let it sit

I've got and 07 f350 and my trans works fine when i crank it up and drive it but if i stop somewhere to get something quick at the grocery store wether i shut it off or left it running and go to leave it starts bucking and the trans temp gauge will read nothing sometimes... if i go to stop at a red light i can feel it kick in and out and eventually driving it for a couple miles it will go back to normal, I also noticed if im reversing i can see my reverse lights kick on and off simultaneously with it going in and out and can hear my reverse relay and a solenoid in the tranny kicking in out. Today when the truck was completley cold i turn the key on to the on position but truck off put the truck in reverse and walked away when i came back i could hear the relay kicking on and off with the truck off the entire time. and i noticed my o/d light will kick off if i go to set it along with my cruise crontrol
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-04-2012, 10:01 PM
Premium Member
 

Join Date: Mar 2012
Posts: 1,187
Thanks: 8
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
is the tow haul light flashing ?
Reply With Quote Quick reply to this message
  #3  
Old 06-06-2012, 03:18 PM
Member
 

Join Date: Apr 2012
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no only if i go to turn it on then when ever it starts jolting itll kick off simultaneously with it and will stay off untill i press it again same with the crusie control
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors