trans wont shift out of 1st - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-30-2011, 09:34 PM Thread Starter
Serving Our Country!
 
knostroke's Avatar
 
Join Date: Apr 2010
Location: Corpus Christi
Posts: 721
Thanks: 6
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 10 reviews
trans wont shift out of 1st

The speedo works but it wont shift out of first. Is there some other type of sensor the tranny reads to shift? I know its electrical or sensor related?? anyone have a illustration of the sensors on a 5r110?
thanks

2004 FX4 CC w/zf6 ! <><
knostroke is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-18-2011, 10:55 AM Thread Starter
Serving Our Country!
 
knostroke's Avatar
 
Join Date: Apr 2010
Location: Corpus Christi
Posts: 721
Thanks: 6
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 10 reviews
Truck is still parked It started randomly not shifting out of first & then all of a sudden now it wont shift at all

2004 FX4 CC w/zf6 ! <><
knostroke is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome