bearing noise in 05 6 spd - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-10-2011, 08:00 AM Thread Starter Rookie
Join Date: Aug 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bearing noise in 05 6 spd

just finished studs and all else now have noise in front end of trans. anyone have overhaul procedure for zf 6spd thanks in advance
eldorado is offline  
Sponsored Links
post #2 of 2 Old 09-12-2011, 04:39 PM
Powerstroke Techie

Join Date: Nov 2010
Location: South Fayette/Pittsburgh PA
Posts: 5,785
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 33
Thanked 139 Times in 126 Posts
Feedback Score: 4 reviews
I'll be honest with you, if you actually want to overhaul this thing you don't really need a manual, you do however need a lot of know how when it comes to manual trans repair. an induction heater for bearing installs is a must

this trans is big and heavy. It intimidated the hell out of me that's for sure


Ford Senior Master Tech

2015 F-250 XLT 6.7L

2006 F-250 6.0L SOLD
sinner6.0L is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome