tranny nothing but park and neutral - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-20-2011, 07:11 AM
Member
 

Join Date: Sep 2009
Location: Leesburg
Posts: 31
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question tranny nothing but park and neutral

So last night I ran around in a field and wasn't having any problems, pulled back in the drive way, put it in park and went to bed. This morning crank up, and reverse was not engaging then drive 1st second third nothing is engaging. Pulled my edge juice and still no gears engaging. Please help could it be something simple I'm not thinking about?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-21-2011, 07:07 PM
Member
 

Join Date: Sep 2009
Location: Leesburg
Posts: 31
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So tinkerd around for hours and couldnt figure anything out. Ran the rpms to about 3g and clank thump she started moving again and no problems. I have an Idea that it could be my tranny fluid filter clogging up so ima go head and change that out.
But today I was driving and my batt light came on and i noticed my volts slowly started dropping from 13.5 and then at about 10 volts ABS little orange wrench and so on so i jumped into advance to get my alternator starter and batts checked out and one batt read a bad cell so I replaced it. Noticed that the volts werent reading norm (13.5/4) but i figured maybe one dying out like that it pulled some out of the other one. Went on with my day and here we go again same thing and felt like engine was trying to shut down on me.The one thing i thought of after finally getting home was maybe my edge being wacked out or loose connection. Or possibly my ECU pooping on me, any help I would greatly appricaite!!!!
Reply With Quote Quick reply to this message
  #3  
Old 12-25-2011, 03:34 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Ever figure this out?
Reply With Quote Quick reply to this message
  #4  
Old 12-28-2011, 07:02 PM
Member
 

Join Date: Mar 2010
Location: Houston, Tx
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like alternator, I had the same issue minus the tranny problem.
Reply With Quote Quick reply to this message
  #5  
Old 01-04-2012, 02:29 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Bucks County PA
Posts: 1,344
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same problem as described but my trans was destroyed.
Reply With Quote Quick reply to this message
  #6  
Old 02-11-2012, 08:11 PM
Member
 

Join Date: Sep 2009
Location: Leesburg
Posts: 31
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry it took so long to get back on this note guys. But ended up that the issues that were going on was leading up to my tranny taking a Big S*it on me. The tech at the shop said it looked to have started at the torque converter and spread throughout from there. Dont think it would hurt to say if your having symptoms like this and take it in to the shop soon after it might save a full tranny rebuild. I do take some of the blame on myself for being a young powerful truck owner but I still believe that the edge juice with attitude had something to do with it, so its coming out and the SCT Livewire will be going in.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:01 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors