NO shift - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-27-2011, 07:13 PM Thread Starter
Powerstroke.org Rookie
 
hornythrony's Avatar
 
Join Date: Feb 2010
Location: canada
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
NO shift

its on my father inlaws 05 F350 while pulling a trailer last weekend.

he drives at like 50mph on the high way so any who last weekend while pulling his trailer the yellow wrench light pops up on dash ( i was told that its just a service needed light) and then after abit it wouldnt down shift on hills and or up shift BUT if he put the tow haul mode on it worked fine.

has anyone had this issue if so what did you do to fix it also if the yellow wrench is nothing do you know anyway to get rid of it with out going to ford?
hornythrony is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome