Transmisson slips from 3rd to 4th only at low rpms - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-23-2011, 03:33 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Transmisson slips from 3rd to 4th only at low rpms

I have a 2006 6.0 with only 42k
My trannie just started slipping from 3rd to 4th when you go easy on it
when it hits 2grand it slips into neutral
is this a sensor problem?
When you stuff it she doesnt slip so im thinking its a sensor
Any help?
Dhouser07 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-08-2011, 09:43 AM
Powerstroke.org Rookie
 
DangerDog's Avatar
 
Join Date: Apr 2011
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Same thing is happening to my 06 6.0 FX4 @ 106k. If I go easy on it, occasionally it slips from 3-4, but no slipping into neutral. If I punch it a bit though it shifts fine.

I imagine this could domino into bigger probs if it doesn't get resolved.
DangerDog is offline  
post #3 of 6 Old 04-08-2011, 12:18 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yah when I stuff it she shifts fine. I haven't been able to figure it out yet.
Dhouser07 is offline  
post #4 of 6 Old 04-15-2011, 10:07 AM
Compression Ignition Addict
 
Join Date: Sep 2007
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
How's the fluid looking? Is it burnt?
makaveli200369 is offline  
post #5 of 6 Old 04-15-2011, 10:20 AM
Compression Ignition Addict
 
nylyon's Avatar
 
Join Date: Jun 2008
Location: Brewster, NY
Posts: 1,180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine had a little slip, but it has completely gone away after I got the most recent flash for the truck. All the shifts feel firmer after that. My previous flash was the version which cycled the injectors for 30 seconds after shutdown.

- Karl
2003 F-250 Crew Cab Short Bed Lariat PSD 6.0 Automatic FX4 Edge Insight with EGT Probe. Coolant Filter. All 6.0's need gauges
Member Team Max
nylyon is offline  
post #6 of 6 Old 04-15-2011, 02:34 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fluid is fine. Whats the deal with the flash?
Dhouser07 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome