Tow/Haul not working. Ideas??? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-18-2011, 12:10 PM
Compression Ignition Addict
 
Join Date: Oct 2006
Location: Humboldt, California
Posts: 2,125
Thanks: 92
Thanked 7 Times in 6 Posts
Feedback Score: 1 reviews
Tow/Haul not working. Ideas???

So I just bought my truck about 3 weeks ago and the tow/haul button didnt always engage, and then yesterday it just stopped working all together. Checked the fuse, pulled the whole steering column apart checked the wiring and it seemed fine. I dont know what else to check. Maybe the button itself? Ford doesnt just sell that though, you have to bought the whole gear **** which cost a dazzling $75. Anyone else know what might be wrong, I dont know for sure if its the wiring/ button or not...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-08-2011, 11:34 AM
Powerstroke.org Rookie
 

Join Date: Oct 2008
Location: saskatoon
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
when mie stopper workin i replace the wiring from the button to the plug in the column and there was a broken wire somewhere in there it is simple fix for only the cost of a bit of wire
Reply With Quote Quick reply to this message
  #3  
Old 09-02-2011, 12:20 PM
Member
 

Join Date: Jun 2010
Location: colstrip
Posts: 59
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
same

i have this exact same problem. did you get it figured out?
Reply With Quote Quick reply to this message
  #4  
Old 09-02-2011, 10:09 PM
Member
 

Join Date: Jun 2010
Location: colstrip
Posts: 59
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
blue

Where van I find a microfiche for the column, or even better for the whole truck?
Reply With Quote Quick reply to this message
  #5  
Old 09-03-2011, 03:54 PM
Member
 

Join Date: Jun 2010
Location: colstrip
Posts: 59
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
switch

So I disassembled the column down to where I could get to the plug and low and behold the grey wire was in fact broke off. I re terminated it and it still dosnt work?? Bad switch?? Can I just un plug it and while its running quick cross the terminal to see if it activates the tow haul mode? Or is there some kind of resistor in the switch?? Any ideas??
Reply With Quote Quick reply to this message
  #6  
Old 09-03-2011, 03:57 PM
Member
 

Join Date: Jun 2010
Location: colstrip
Posts: 59
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
switch

And does the the switch screw off of the handle? Or is it a snap on cap? Or is it just pressed together?
Reply With Quote Quick reply to this message
  #7  
Old 09-04-2011, 04:55 AM
Member
 

Join Date: Jun 2010
Location: colstrip
Posts: 59
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
un

must be a really rare problem?? any input?
Reply With Quote Quick reply to this message
  #8  
Old 09-04-2011, 07:35 PM
Member
 

Join Date: Jun 2010
Location: colstrip
Posts: 59
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fixed it

So when I plugged it back in it broke the other wire butwas still barely hanging on by the rubber, works now.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors