Is my tranny going bad? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-10-2011, 08:40 PM Thread Starter
Compression Ignition Addict
 
Crmsntide27's Avatar
 
Join Date: Feb 2008
Posts: 234
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is my tranny going bad?

Truck has 62,000 miles on it. Cruising around it shifts great. When I lay down on it a little bit it will delay the shift really bad. If I dont let off the gas when it delays, the truck will skip and buck really bad. Temps never get over 170. Have done two flushes since I owned the truck (brand new). Have contacted the guys that write my tunes and they sent me new files and it didn't help. No codes or other symptoms.

Crmsntide27 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome