Problems again - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-11-2011, 04:39 PM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Location: South centeral nebraska
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problems again

I need some help again. This morning I was driving to work (42 miles) I had it in 4 wheel drive. The front hubs manually locked and the switch on 4 high. Was doing 45 mph coming into town and slowly letting of the gas and "pop" tranny slipped and then it went into limp mode. Tow haul light flashing and not shifting into over drive. Got this pile home and pulled the codes P0730 "Incorrect gear ratio" and P2703 " Transmission Friction element D apply time range performance" what does this all mean. Is my tranny smoked or just a bad valve any ideas would be great. thank you
Travis
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-15-2011, 03:58 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Posts: 1,166
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Clear codes and re drive.
Reply With Quote Quick reply to this message
  #3  
Old 01-18-2011, 11:11 AM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Got the same prob. intermit. same code p2703 Tow haul flashing .Cleared codes and they came back.
Reply With Quote Quick reply to this message
  #4  
Old 01-18-2011, 03:12 PM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Location: South centeral nebraska
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have cleared the code and if they come back I think I will see if I can find out which silenode it is and replace it. I think that is the p2703 code from all the information I have researched.
Reply With Quote Quick reply to this message
  #5  
Old 05-09-2011, 06:23 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: eagle river Alaska
Posts: 222
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you figure out what solenoid it was?
Reply With Quote Quick reply to this message
  #6  
Old 05-10-2011, 03:18 PM
Powerstroke.org Rookie
 

Join Date: Aug 2010
Location: South centeral nebraska
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No I cleared the codes out and Nothing has showed up again. I have about 15000 miles on it since and don't know what it really was. Nothing else has showed up yet-nock on wood!!!!
Reply With Quote Quick reply to this message
  #7  
Old 09-21-2012, 07:03 AM
Compression Ignition Addict
 

Join Date: Jan 2010
Location: tewksbury, mass
Posts: 251
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
i noticed its been a while, did the codes/ problem ever persist? also, would you happen to have any tunes on the truck or are you just running stock? I had a similar issue with the same codes, i cleared them and they havent come back, but i also havent driven much either.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:27 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors