Got A Problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-11-2011, 10:46 AM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Location: shawneetown IL
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Got A Problem

I have a problem with the rear end or tranny or somethin. when i start out driven its fine but when i get up to about 50 mph and give it a little throttle it starts to hop or jerk. But it only does it when it wants, not all the time. what could this be any help would be awesome.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-11-2011, 11:17 AM
'Merica


 

Join Date: Aug 2009
Location: Puyallup, WA
Posts: 2,132
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
what does it do on the freeway? bucking or the like while the convertor is locked is likely a sign of injector troubles.
Reply With Quote Quick reply to this message
  #3  
Old 01-11-2011, 11:22 AM
Powerstroke.org Rookie
 

Join Date: Jan 2010
Location: shawneetown IL
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea itll jerk and buck, but its random when it happens. usually around 50 to 55 mph tho
Reply With Quote Quick reply to this message
  #4  
Old 02-26-2011, 07:18 PM
Powerstroke.org Fanatic
 

Join Date: May 2010
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
vandiesel60 did you figure out what was wrong with the truck.Mine does the same thing,right around 50 mph bucks and jerks.I'm not sure if it's trans related or not.just wondering what you found out.Thanks
Reply With Quote Quick reply to this message
  #5  
Old 02-26-2011, 07:39 PM
Member
 

Join Date: Feb 2010
Location: oxford, pa
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have the same problem. mine was doing it a lot when i had a bad injector and it went mostly away when i got it replaced only did it for just a second here and there but its coming back again randomly.
Reply With Quote Quick reply to this message
  #6  
Old 02-27-2011, 09:33 AM
Powerstroke.org Fanatic
 

Join Date: May 2010
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I thought if it was injectors you would get a cel.I did think it might be something with the motor I even cleaned the egr thats why I was asking if vandiesel60 figured his out.I also thought it may be the ficm but I'm not getting a cel so I don't know.I think I may need to get it scanned to find out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors