Tow/Haul not engaging - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-04-2011, 05:19 PM Thread Starter
The Beast 6.0 liter's Avatar
Join Date: Jan 2011
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Tow/Haul not engaging

I have a 04 f250 Super Duty and I start my truck and have my trailer hooked up, I push the tow/haul button on the shifter, the light doesn't come on. I drive the truck and it isnt engaged. I put it back in park and wiggle the shifter around and then it will engage. Does anyone know what can be the problem.

Thanks for your help
The Beast 6.0 liter is offline  
Sponsored Links
post #2 of 2 Old 01-07-2011, 02:10 AM
Compression Ignition Addict
Join Date: Dec 2006
Posts: 1,248
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
If it's like the older 4r100,s, the shifter has a set of wires that go thru the center of it. They are bad to rub into or just break from flexing. Replaced one this week that was broken.
ipz2222 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome