tranny help please - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-26-2010, 08:50 AM Thread Starter
Powerstroke.org Rookie
 
jackdup's Avatar
 
Join Date: Oct 2008
Location: saskatoon
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
tranny help please

just got a flush done on my tranny replaced both filters and after driving 200km. tow haul light started flashing temp gauge read normal truck started shifting weird in and out, has a hard shutter in reverse now. only drove 10km after the symptoms into town to try and find a shop but all is closed due to the weekend.
jackdup is offline  
post #2 of 5 Old 09-26-2010, 08:51 AM Thread Starter
Powerstroke.org Rookie
 
jackdup's Avatar
 
Join Date: Oct 2008
Location: saskatoon
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wondering if someone has encountered this and knows what could be the issue.
jackdup is offline  
post #3 of 5 Old 09-26-2010, 01:09 PM Thread Starter
Powerstroke.org Rookie
 
jackdup's Avatar
 
Join Date: Oct 2008
Location: saskatoon
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wondering if this could be a sensor problem?
jackdup is offline  
post #4 of 5 Old 09-27-2010, 08:35 AM Thread Starter
Powerstroke.org Rookie
 
jackdup's Avatar
 
Join Date: Oct 2008
Location: saskatoon
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well all is not well as the shop says it is shot ran it on the scanner and codes came up saying it slipped so i guess time to put in a tranny
jackdup is offline  
post #5 of 5 Old 09-27-2010, 09:32 AM Thread Starter
Powerstroke.org Rookie
 
jackdup's Avatar
 
Join Date: Oct 2008
Location: saskatoon
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i keep reading and talking to a ford mech. and he says these things are bullit proof codes that came up were P0730 and P2703 figure i think sensor or solenoid any help from anyone?
jackdup is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome