Tranny problem??? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-10-2010, 09:04 AM
Compression Ignition Addict
 

Join Date: Sep 2008
Posts: 169
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tranny problem???

My alternator took a crap on me while traveling last weeekend. After loosing all lights and gauges my tranny started shuttering and the engine died within a couple minutes. I replaced the alternator at roadside and got home. Since then it seems my tranny is not shifting the same. It either pauses or slips slightly between gears sometimes or it seems to shift harder than before. I thought maybe the computer had to relearn it's shifting pattern but not sure. Any ideas fellas? Thanks in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-10-2010, 09:08 AM
If it aint a CAT itsa DOG

 

Join Date: Apr 2007
Location: North Branch, MN
Posts: 4,553
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Try disconnecting your batts for a few minutes again and hook everything back up. It very well could have to relearn its settings.
Reply With Quote Quick reply to this message
  #3  
Old 07-10-2010, 09:24 AM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: Evansville, IN
Posts: 1,042
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Not trying to scare you but my alternator took a dump out of nowhere one day, transmission followed 3 days later I hope yours doesnt happen like me. Maybe get it looked at sooner than later if it doesnt improve. BTW mine happened at 140,000 not too far from you on that one
Reply With Quote Quick reply to this message
  #4  
Old 07-13-2010, 09:32 PM
Compression Ignition Addict
 

Join Date: Sep 2008
Posts: 169
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'll try discoonecting the batts and post what happens. Thanks for the responses.
Reply With Quote Quick reply to this message
  #5  
Old 08-10-2010, 09:18 AM
Compression Ignition Addict
 

Join Date: Sep 2008
Posts: 169
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just an update. My transmission is back to normal again. I think the computer just had to relearn itself. Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:57 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors