tranny screwed? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-16-2010, 05:39 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: southwestern kansas
Posts: 370
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry tranny screwed?

ran the truck a few days ago and shifted fine. i got in it tonight and it all went downhill. wont shift out till way after 3 grand and cant hit any of my alerts on my edge. i know i know i should get an sct but please anyone have any ideas on whats going on? can i disconnect the batteries and start all over? truck runs fine but just wont shift right. i did empty out my aux fuel tank would trash/water out of that tank make it do that? i need the help!! io have never had it do this before.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-16-2010, 06:21 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 11,914
Thanks: 4
Thanked 47 Times in 44 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by 6.0kansaspowerstroke View Post
ran the truck a few days ago and shifted fine. i got in it tonight and it all went downhill. wont shift out till way after 3 grand and cant hit any of my alerts on my edge. i know i know i should get an sct but please anyone have any ideas on whats going on? can i disconnect the batteries and start all over? truck runs fine but just wont shift right. i did empty out my aux fuel tank would trash/water out of that tank make it do that? i need the help!! io have never had it do this before.
I would remove the Edge completely, drive it stock and see if it still does it. How does the trans. fluid look?
Reply With Quote Quick reply to this message
  #3  
Old 01-16-2010, 06:24 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: southwestern kansas
Posts: 370
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the fluid looks good.
Reply With Quote Quick reply to this message
  #4  
Old 01-16-2010, 06:25 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 11,914
Thanks: 4
Thanked 47 Times in 44 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by 6.0kansaspowerstroke View Post
the fluid looks good.
Any codes?
Reply With Quote Quick reply to this message
  #5  
Old 01-16-2010, 06:32 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Richardson
Posts: 985
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Black&Gold Send a message via Skype™ to Black&Gold
reset it to stock, then drive the truck for a bit and try to reprogram to the towing setting, and see what it does. i had the edge befor i got my SCT, and it did this to me once. after driving for a day with it in tow, it acted fine for about a month or two then.... all hell broke loose and i ended up dropping 4 Grand for a new (built) transmission + the SCT.
Reply With Quote Quick reply to this message
  #6  
Old 01-16-2010, 06:43 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: southwestern kansas
Posts: 370
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no codes. i will try it on stock and see what it does. the only good thing i guess is that i dont drive the truck everyday or every week for that matter so at least if the tranny goes im not dependent on it. Can anyone tell me if unhooking both batteries and letting it set for a few will reset the computer on it?
Reply With Quote Quick reply to this message
  #7  
Old 01-16-2010, 06:46 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 11,914
Thanks: 4
Thanked 47 Times in 44 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by 6.0kansaspowerstroke View Post
no codes. i will try it on stock and see what it does. the only good thing i guess is that i dont drive the truck everyday or every week for that matter so at least if the tranny goes im not dependent on it. Can anyone tell me if unhooking both batteries and letting it set for a few will reset the computer on it?
That would clear any codes but if the Edge is causing the problem it won't do any good.
Reply With Quote Quick reply to this message
  #8  
Old 01-16-2010, 06:51 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: southwestern kansas
Posts: 370
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i will see what happens. anybody know what it cost for a complete setup from suncoast?
Reply With Quote Quick reply to this message
  #9  
Old 01-17-2010, 03:30 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: southwestern kansas
Posts: 370
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
all of this trouble started a few days after putting the hot unlock code in from my edge. anyone think that if i undo the batteries and force the tranny in to relearn mode that it will start acting better? i have only had the unlock code for about a week could i have screwed it up that bad that fast? like i said it does fine just driving but when i put my foot down it just does not want to shift till way after 3 grand. i can slowly climb to 70-75 no prob it only acts weird with the throttle down.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:02 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors