help!!new tires and now instant tranny problems - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-09-2010, 12:11 PM
Member
 

Join Date: Sep 2008
Location: Sherburne, NY
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
help!!new tires and now instant tranny problems

alright guys i went and had a new set of tires put on the truck this morning and desided to go with a 285/75r16 BFG AT.truck was fine before the tires.well the guys put the tires on the truck and backed it out of the bay i got in to leave and dropped it down in drive and it felt like it was in neutral but when i gave it some gas it jumped into gear and then i drove it to another shop where a buddy works and while on the way the tow/haul light started flashing and he checked the codes and it has 2 codes PO730 and
P2702.he said it might need to be reprogrammed for the tire size is this true?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-09-2010, 12:49 PM
Raging Lunatic

 

Join Date: Apr 2008
Location: Euless, Texas
Posts: 8,804
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Coincident, IMHO.

I upgraded my tires to that size only in 17" and have not had a problem.
Reply With Quote Quick reply to this message
  #3  
Old 01-09-2010, 12:50 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Moose jaw,saskachewan,canada
Posts: 2,022
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah I would say its just bad luck.
Reply With Quote Quick reply to this message
  #4  
Old 01-09-2010, 02:19 PM
Member
 

Join Date: Sep 2008
Location: Sherburne, NY
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
this truck has been 1 pain therear since i got it back in oct. every month it goes to the shop for something, oct. egr cooler, nov. headgaskets & studs, dec. hpop and 2 injectors and just got it back this past sat jan. 2 and now its going to have to go to the tranny shop for the second time had a tranny replaced back in 08 from aamoco and only has 9k miles on it.hate to say it but when i get it fixed this time its going down the road cause the wife is pissed!!!!!oh and it has a vibration in it as well so i guess the torque converter has self destructed.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:01 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors