tranny disaster - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-19-2009, 08:35 AM
Member
 

Join Date: Jul 2009
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
tranny disaster

well i was at the track everything was fine i started home still everything cool about 10 mile from the track i tried go normal from a stop sign and it acted like it was slipping and it got worse by the time i got home it would hardly move you can give it gas and it will grab and stop if you get up to speed its not too bad what do you think it is
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-28-2009, 04:40 PM
Compression Ignition Addict
 

Join Date: May 2009
Posts: 184
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you find out? Sounds like bad tranny.
Reply With Quote Quick reply to this message
  #3  
Old 07-28-2009, 04:42 PM
wriott
Guest
 
Posts: n/a
fluid burnt???
Reply With Quote Quick reply to this message
  #4  
Old 07-28-2009, 07:36 PM
Member
 

Join Date: Jul 2009
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
will i took it to ford it had a bad front bump, valve body, and a gear shattered
Reply With Quote Quick reply to this message
  #5  
Old 07-28-2009, 07:50 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Toms River, NJ
Posts: 3,720
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 03f250stroke
valve body? 5r110 dont have valve bodies they are electronically controlled.

if they told you a bad valve body i would go pick my truck up

not saying your trans isnt bad, nor am i saying mine is better then yours but i have put my truck and trans through some serious hell and it has only gave me a problem one night leaving the track. fluid smelt and looked fine. i just heated up the converter a little too much and it made it slip. the next morning the trans shifted without a single problem.

when you were at the track did you powerbrake the truck for long periods of time, stalling the converter?
Reply With Quote Quick reply to this message
  #6  
Old 07-30-2009, 10:15 AM
Powerstroke.org Rookie
 

Join Date: Dec 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it does have a valve body thats where the solenoids are held at....
Reply With Quote Quick reply to this message
  #7  
Old 07-30-2009, 07:52 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Toms River, NJ
Posts: 3,720
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 03f250stroke
Quote:
Originally Posted by 07 stroker View Post
it does have a valve body thats where the solenoids are held at....
yes but not a valve body like a 4r110 for example

Reply With Quote Quick reply to this message
  #8  
Old 08-02-2009, 01:58 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Posts: 1,196
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
slight correction. There is no 4r110. It's 4r100. The newer tranny is 5r110w and in the aluminium houseing where the solenoids are is valves.
Reply With Quote Quick reply to this message
  #9  
Old 08-02-2009, 02:46 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Toms River, NJ
Posts: 3,720
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 03f250stroke
Quote:
Originally Posted by ipz2222 View Post
slight correction. There is no 4r110. It's 4r100. The newer tranny is 5r110w and in the aluminium houseing where the solenoids are is valves.
you got me there

4r100!
Reply With Quote Quick reply to this message
  #10  
Old 08-02-2009, 02:50 PM
Member
 

Join Date: Jul 2009
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i have the truck back and it was slipping a little going from 3 to 4 but seems to be working fine but now it is pushing blueish white smoke. and seems like it is down on power but that may be from being use to having the tune on it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:57 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors