Strange Noise????? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-31-2007, 06:35 AM Thread Starter
Member
 
CSCOTT3518's Avatar
 
Join Date: Dec 2006
Location: Thompson Station, TN
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Strange Noise?????

04 f250 6spd with a superchip. Strange noise under hood only under heavy load. When the noise happens coolant blows from cap and also Power steering fluid blows from cap???? Could it be head gaskets or EGR??
Please help. The truck has about 60,000 miles.

00 7.3 6 speed DIY intake 5'' MBRP TS(6 pos) SBC=-OFE. 3 gauge pod with autometer clock. ZooDad Mod.
CSCOTT3518 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-31-2007, 06:54 AM
Powerstroke Techie

 
Clay Henry's Avatar
 
Join Date: Jul 2006
Location: Tuttle, OK
Posts: 17,250
Thanks: 1
Thanked 20 Times in 18 Posts
Mentioned: 1 Post(s)
Quoted: 25 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by CSCOTT3518 View Post
04 f250 6spd with a superchip. Strange noise under hood only under heavy load. When the noise happens coolant blows from cap and also Power steering fluid blows from cap???? Could it be head gaskets or EGR??
Please help. The truck has about 60,000 miles.
I have heard of this but am not sure of the cause....EGR cooler i think.
Is your superchips loaded in when towing a heavey load when this happens or are you in stock mode? How heavey is this load your pulling?

2003 6.0 F350 dually on high cholesterol fuel (WVO)
2000 7.3 Excursion also on a high cholesterol fuel




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Clay Henry is offline  
post #3 of 8 Old 01-31-2007, 07:22 AM Thread Starter
Member
 
CSCOTT3518's Avatar
 
Join Date: Dec 2006
Location: Thompson Station, TN
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
chip is on the lowest setting, and I'm not pulling anything I should have mentioned, Its under a load like 5 gear up a hill and lugg it.

00 7.3 6 speed DIY intake 5'' MBRP TS(6 pos) SBC=-OFE. 3 gauge pod with autometer clock. ZooDad Mod.
CSCOTT3518 is offline  
post #4 of 8 Old 01-31-2007, 07:23 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,318
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
he power steering and coolant blowing out would not be related , sounds like head gaskets for blowing colant out ,not sure about the power steering that doesnt make any since why it would blow out fluid


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ITS STOCK
SCUFFY828 is offline  
post #5 of 8 Old 01-31-2007, 08:27 AM Thread Starter
Member
 
CSCOTT3518's Avatar
 
Join Date: Dec 2006
Location: Thompson Station, TN
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Can you give me some simptoms to look for when the head gaskets blow.
There is no driveability problems except for the noise.

00 7.3 6 speed DIY intake 5'' MBRP TS(6 pos) SBC=-OFE. 3 gauge pod with autometer clock. ZooDad Mod.
CSCOTT3518 is offline  
post #6 of 8 Old 01-31-2007, 08:32 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,318
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
most of the time ,under hard accell, there will be coolant blowin out of reservoir around cap, with chip ,higher boost and egt temps make it worse on stock setting may not be as prevelant, good sign of head gaskets


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ITS STOCK
SCUFFY828 is offline  
post #7 of 8 Old 02-14-2007, 07:50 AM
Powerstroke.org Rookie
 
Join Date: Aug 2005
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My 04 is being torn down now. The Ford tech diagnosed it as an EGR cooler leak. I was losing coolant and had a flute/whistle noise when I chopped the throttle. It also happened on upshifts at low throttle settings.
I was running Superchips on economy with no load. 80-85 mph on empty Interstate Highways.
joenuclear is offline  
post #8 of 8 Old 02-14-2007, 04:59 PM
Powerstroke.org Rookie
 
Join Date: Feb 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i have a 04 with 27,000 miles that's making about the same noise during acc. & dec. when it's cold it makes no noise, i also have superchips tuner i usually run on economy, noise is much worse with tuning than stock, my dealer didn't know problem, keep us posted if it solves problem
bigblue is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome