6.0 dually starts hard in cool weather. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-19-2009, 05:55 AM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Location: Port Washington, WI
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 dually starts hard in cool weather.

I saw this post from someone else and I am having a similar problem. My parents have a 03 6.0 dually, that they bought used in Florida. Never been out of the state of Florida. They are in Wisc. for the summer months, and are having a little trouble starting it. Below 45 50 degrees she will start, but it bucks and kicks and smokes until it gets warm. then it will run fine. Once its warm, keeps restarting no problem. I was in florida when they bought it and it started every morning no problem. But, it was also 65 70 degrees when we were starting it. Any ideas??? Could it be the cold start flash, if so, how can I check that it was done, how do I get it done, and do I have to pay for it? Thanks a bunch.

Dan
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-19-2009, 06:07 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Rhinelander,WI
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey Cheesehead,
How's Port Washington this fine morning.
I would check the glow Plug Relay. It sounds funny but my Excursion did the same thing.
It was covered under warranty.
Reply With Quote Quick reply to this message
  #3  
Old 05-19-2009, 07:32 AM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Location: Port Washington, WI
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is there anyway I can test this relay before I go spend 230 bucks on it???? P.s. can u send pictures of the mustang? I am building a 68 and want to do some of the same things u did to yours.

Dan

Last edited by cheesehead; 05-19-2009 at 07:35 AM.
Reply With Quote Quick reply to this message
  #4  
Old 05-19-2009, 07:50 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Rhinelander,WI
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not sure about testing it, however if you do a search on the site I bet you could find out.

I'll pm photos to you
Reply With Quote Quick reply to this message
  #5  
Old 05-19-2009, 08:00 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
doesnt have a relay on a 6.0 a module and the pcm tests it , if there was a problem, the check engine light should come on, do the reflash , sounds like injectors sticking to me
Reply With Quote Quick reply to this message
  #6  
Old 05-19-2009, 08:09 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Rhinelander,WI
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK i did not know My excursion was a 7.3
Reply With Quote Quick reply to this message
  #7  
Old 05-19-2009, 04:24 PM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Location: Port Washington, WI
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SCUFFY828 View Post
doesnt have a relay on a 6.0 a module and the pcm tests it , if there was a problem, the check engine light should come on, do the reflash , sounds like injectors sticking to me
Not to sound stupid, how do I do the reflash. New at this sorry for the questions.

Dan
Reply With Quote Quick reply to this message
  #8  
Old 05-19-2009, 05:31 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by cheesehead View Post
Not to sound stupid, how do I do the reflash. New at this sorry for the questions.

Dan
the reflash has to be done at the ford dealer , its a software program that is designed justy for cold start issues , which is common with the 6.0

there are no stupid questions , thats why we are here to help each other out
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors