Stutter/hiccup, worse when cold - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-17-2009, 01:21 PM
Member
 

Join Date: Apr 2009
Location: McHenry, MS
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Stutter/hiccup, worse when cold

This all started about a week and a half ago. I have read and read on here about people with similar problems, but nothing really the exact same.

The truck seems to stutter when going up a hill and just as it crests the hill, its worse when the cruise is set, and it only seems to do it when going 50+. It also seems to be down on power until it gets good and hot. This usually only lasts through the first 5 or 10 minutes of driving.

Once the truck is good an hot, it gets all its power back, and the stutter goes away for the most part. The only time I can hear/feel the stumble when the truck is hot is when its idling. At idle it sound kinda like its missing.

I also get a little white/gray smoke when starting it cold (sitting for more than 6 hours)

Today I changed the oil, replaced both fuel filters and cleaned the egr valve. The truck gained a lot of power back, but the stutter is still as bad as ever on the highway.

My next guess is that I might have an injector trying to go bad

Anyone have a clue? I was betting on the EGR valve, but cleaning it didn't help at all...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-19-2009, 09:02 PM
Member
 

Join Date: Apr 2009
Location: McHenry, MS
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dropped it off at the dealership today. They're going to test drive it in the morning with the computer on it and see what it does.
Reply With Quote Quick reply to this message
  #3  
Old 05-19-2009, 09:05 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,275
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Injector going bad.
Reply With Quote Quick reply to this message
  #4  
Old 05-19-2009, 09:15 PM
Member
 

Join Date: Apr 2009
Location: McHenry, MS
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I hope just one. I'll update as i hear from the dealer in the morning...
Reply With Quote Quick reply to this message
  #5  
Old 05-19-2009, 09:17 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,275
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
I had the same symptoms as you described and it was only one injector.
Reply With Quote Quick reply to this message
  #6  
Old 05-20-2009, 08:49 AM
Member
 

Join Date: Apr 2009
Location: McHenry, MS
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Injector #2 and #8 were bad, I should have the truck back by this evening.
Reply With Quote Quick reply to this message
  #7  
Old 05-20-2009, 08:55 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,208
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
make sure they do the latest reflash ,if hasnt been done
Reply With Quote Quick reply to this message
  #8  
Old 05-20-2009, 09:26 AM
Member
 

Join Date: Apr 2009
Location: McHenry, MS
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It hasn't been done, but they are going to while they have it.
Reply With Quote Quick reply to this message
  #9  
Old 05-20-2009, 09:29 AM
wriott
Guest
 
Posts: n/a
hope they get it fixed for you. good luck
Reply With Quote Quick reply to this message
  #10  
Old 05-20-2009, 07:00 PM
Member
 

Join Date: Apr 2009
Location: McHenry, MS
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
They didn't quite get it done today. When I talked to my tech, they were putting it back together, but it was only a half hour or so before they closed up shop. They're planning on having it back together and testing it first thing tomorrow morning. Hopefully should be able to pick it up on my lunch break.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:58 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors