Problem Already - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 46 Old 04-17-2009, 03:20 PM Thread Starter
Compression Ignition Addict
 
willholl79's Avatar
 
Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,462
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Problem Already

Bought a used 6.0 four days ago and already having problems. When starting cold(hasn't been run in a few hours, even if temp. is 80 degrees) it runs rough till it warms up. I have been letting it run for 10-15 min in the morning before I drive and have no problems. THis afternoon I get in it to leave work and its 80 degrees and the temp guage starts climbing so I take off. Skips like he!! and I notice a couple puffs of white smoke. Make it to the stop light and take off again and it runs fine. WTF? Problem seems to be getting worse everyday.

2005 F-350 CC LB 4x4 XL 6.0
SCT
4" Turbo back exhaust
03 turbo
Studs
Coolant Filter
Warren Stock+ injectors

1996 F-250 ECLB 4x4 XLT 7.3 Auto



1993 F350 CCLB 4x4 5spd 7.3 NA
willholl79 is offline  
Sponsored Links
Advertisement
 
post #2 of 46 Old 04-18-2009, 05:30 AM
Compression Ignition Addict
 
muddy650's Avatar
 
Join Date: Jun 2007
Posts: 460
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sounds like you need a re-flash. There is a TSB out for that now, it was on here a few days ago. Most dealers get around 65 to 100 bucks for it.

2004 F250 CC SB
SCT Xcal2 SPD+ Lonney Wild Track
ARP Studs
PHP FICM Tuner
2003 Turbo
Coolant Filter
EGR Delete
4" Magnaflow
Airaid Intake
Zoodad
Blue Spring
6.4 Banjo's
CAT EC-1
Custom Camo Seat covers
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
/
muddy650 is offline  
post #3 of 46 Old 04-18-2009, 06:24 AM
<-Day Of Fail now SOLD

 
POWERED SPARKLESS's Avatar
 
Join Date: May 2008
Location: Japan
Posts: 3,393
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by muddy650 View Post
Sounds like you need a re-flash. There is a TSB out for that now, it was on here a few days ago. Most dealers get around 65 to 100 bucks for it.
+1 After I got a reflash early operation smothed out. I got my flash for free but It was in the shop for dead injectors that didn't get changed.

Tyler T
Sold 2 April 2011
To some lucky SOB
2004 6.0 CC FX4 Lariat
It had all the right things missing or added

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by DunesRunner08 View Post
IF YOU DO NOT STAND BEHIND OUR TROOPS....FEEL FREE TO STAND IN FRONT OF THEM!!!!!
POWERED SPARKLESS is offline  
post #4 of 46 Old 04-28-2009, 04:13 PM Thread Starter
Compression Ignition Addict
 
willholl79's Avatar
 
Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,462
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Update: The problem seems to be getting worse; runs like crap, truck shakes, etc until it warms up then everything is fine. So I took it to the dealership today for a reflash and the "service advisor" asks me why I want to pay $95 dollars for a reflash that may not fix the truck. At this point he hasn't even asked me the symptoms. So I volunteer the symptoms and ask again for the reflash. He says again well a reflash might Not fix it. I say OK but it might. Then he asked if the CEL is on and I say no. At this point he is gettin kind of smart a$$y so I say just let them reflash it so I can be on my way. He snaps back "ok, but you'll have to leave it a couple days". I say no thanks and left. I thought a reflash could be done in the parking lot in a couple minutes.

Anyway, when I get home I call a small dealership that is usually better to deal with and ask if i can bring the truck in for a reflash and wait. They service advisor says sure, but it might not fix the problem. He says that he will be glad to run diagnostics on the truck and tell me what the problem is.

So I will go there tomorrow and see what the problem is. I've got a feeling its an injector or two. I'm gonna be pissed if I have to pay a couple thousand bucks before I make the first payment.

On a side note I drove it to Daytona Beach, Fl and back over the weekend about 750 miles round trip 85mph there and back. No problems except for running like crap when first started in the AM

2005 F-350 CC LB 4x4 XL 6.0
SCT
4" Turbo back exhaust
03 turbo
Studs
Coolant Filter
Warren Stock+ injectors

1996 F-250 ECLB 4x4 XLT 7.3 Auto



1993 F350 CCLB 4x4 5spd 7.3 NA
willholl79 is offline  
post #5 of 46 Old 04-28-2009, 04:24 PM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 17,347
Thanks: 830
Thanked 886 Times in 855 Posts
Mentioned: 107 Post(s)
Quoted: 1193 Post(s)
Feedback Score: 0 reviews
lol! I was told the same by many people ! I still need to do the flash but I live in AZ and still plug the truck in every night to avoid the issue
ZMANN is offline  
post #6 of 46 Old 04-28-2009, 04:27 PM Thread Starter
Compression Ignition Addict
 
willholl79's Avatar
 
Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,462
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by ZMANN View Post
lol! I was told the same by many people ! I still need to do the flash but I live in AZ and still plug the truck in every night to avoid the issue
Even if its 85 degrees and the truck hasn't run in 8 hrs is runs Rough until warm then all is well.

Can anyone tell me what the reflash does? Does it heat glow pugs faster/longer or send more juice to injectors?

2005 F-350 CC LB 4x4 XL 6.0
SCT
4" Turbo back exhaust
03 turbo
Studs
Coolant Filter
Warren Stock+ injectors

1996 F-250 ECLB 4x4 XLT 7.3 Auto



1993 F350 CCLB 4x4 5spd 7.3 NA
willholl79 is offline  
post #7 of 46 Old 04-28-2009, 05:37 PM
Compression Ignition Addict
 
Join Date: May 2007
Location: America
Posts: 6,782
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
.
2005F250 is offline  
post #8 of 46 Old 04-28-2009, 07:54 PM
Compression Ignition Addict
 
Join Date: Jan 2009
Location: britishcolumbia canada
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
early 99 f350 lariat stock other than 5" strait pipe
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
my name is Jim I wont tell ya what the wife calls me
stroker/stonemaison is offline  
post #9 of 46 Old 04-29-2009, 08:17 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 17,347
Thanks: 830
Thanked 886 Times in 855 Posts
Mentioned: 107 Post(s)
Quoted: 1193 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by willholl79 View Post
Even if its 85 degrees and the truck hasn't run in 8 hrs is runs Rough until warm then all is well.

Can anyone tell me what the reflash does? Does it heat glow pugs faster/longer or send more juice to injectors?
Not sure exactly But I know the glow plugs aren't involved it has to do with the cold run strategy like the transmission etc mine won't up shift properly when cold and the fluid actually short cycles and doesn't hit the cooler while the computer is trying to warm it up so many things are involved with the way they run cold
ZMANN is offline  
post #10 of 46 Old 04-29-2009, 02:01 PM Thread Starter
Compression Ignition Addict
 
willholl79's Avatar
 
Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,462
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Update: Took the truck in to the dealership this morning and they ran diagnostics on it and found a stored code for injector #6. They reset everything and the code didn't come back up so they reflashed it and sent me on my way. We'll see what happens in the AM.

2005 F-350 CC LB 4x4 XL 6.0
SCT
4" Turbo back exhaust
03 turbo
Studs
Coolant Filter
Warren Stock+ injectors

1996 F-250 ECLB 4x4 XLT 7.3 Auto



1993 F350 CCLB 4x4 5spd 7.3 NA
willholl79 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome