Problem Already - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-17-2009, 02:20 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,463
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problem Already

Bought a used 6.0 four days ago and already having problems. When starting cold(hasn't been run in a few hours, even if temp. is 80 degrees) it runs rough till it warms up. I have been letting it run for 10-15 min in the morning before I drive and have no problems. THis afternoon I get in it to leave work and its 80 degrees and the temp guage starts climbing so I take off. Skips like he!! and I notice a couple puffs of white smoke. Make it to the stop light and take off again and it runs fine. WTF? Problem seems to be getting worse everyday.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-18-2009, 04:30 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Posts: 456
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like you need a re-flash. There is a TSB out for that now, it was on here a few days ago. Most dealers get around 65 to 100 bucks for it.
Reply With Quote Quick reply to this message
  #3  
Old 04-18-2009, 05:24 AM
<-Day Of Fail now SOLD

 

Join Date: May 2008
Location: Japan
Posts: 3,393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by muddy650 View Post
Sounds like you need a re-flash. There is a TSB out for that now, it was on here a few days ago. Most dealers get around 65 to 100 bucks for it.
+1 After I got a reflash early operation smothed out. I got my flash for free but It was in the shop for dead injectors that didn't get changed.
Reply With Quote Quick reply to this message
  #4  
Old 04-28-2009, 03:13 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,463
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update: The problem seems to be getting worse; runs like crap, truck shakes, etc until it warms up then everything is fine. So I took it to the dealership today for a reflash and the "service advisor" asks me why I want to pay $95 dollars for a reflash that may not fix the truck. At this point he hasn't even asked me the symptoms. So I volunteer the symptoms and ask again for the reflash. He says again well a reflash might Not fix it. I say OK but it might. Then he asked if the CEL is on and I say no. At this point he is gettin kind of smart a$$y so I say just let them reflash it so I can be on my way. He snaps back "ok, but you'll have to leave it a couple days". I say no thanks and left. I thought a reflash could be done in the parking lot in a couple minutes.

Anyway, when I get home I call a small dealership that is usually better to deal with and ask if i can bring the truck in for a reflash and wait. They service advisor says sure, but it might not fix the problem. He says that he will be glad to run diagnostics on the truck and tell me what the problem is.

So I will go there tomorrow and see what the problem is. I've got a feeling its an injector or two. I'm gonna be pissed if I have to pay a couple thousand bucks before I make the first payment.

On a side note I drove it to Daytona Beach, Fl and back over the weekend about 750 miles round trip 85mph there and back. No problems except for running like crap when first started in the AM
Reply With Quote Quick reply to this message
  #5  
Old 04-28-2009, 03:24 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,625
Thanks: 58
Thanked 129 Times in 123 Posts
Feedback Score: 0 reviews
lol! I was told the same by many people ! I still need to do the flash but I live in AZ and still plug the truck in every night to avoid the issue
Reply With Quote Quick reply to this message
  #6  
Old 04-28-2009, 03:27 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,463
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ZMANN View Post
lol! I was told the same by many people ! I still need to do the flash but I live in AZ and still plug the truck in every night to avoid the issue
Even if its 85 degrees and the truck hasn't run in 8 hrs is runs Rough until warm then all is well.

Can anyone tell me what the reflash does? Does it heat glow pugs faster/longer or send more juice to injectors?
Reply With Quote Quick reply to this message
  #7  
Old 04-28-2009, 04:37 PM
Compression Ignition Addict
 

Join Date: May 2007
Location: America
Posts: 6,783
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
.
Reply With Quote Quick reply to this message
  #8  
Old 04-28-2009, 06:54 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: britishcolumbia canada
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
  #9  
Old 04-29-2009, 07:17 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,625
Thanks: 58
Thanked 129 Times in 123 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by willholl79 View Post
Even if its 85 degrees and the truck hasn't run in 8 hrs is runs Rough until warm then all is well.

Can anyone tell me what the reflash does? Does it heat glow pugs faster/longer or send more juice to injectors?
Not sure exactly But I know the glow plugs aren't involved it has to do with the cold run strategy like the transmission etc mine won't up shift properly when cold and the fluid actually short cycles and doesn't hit the cooler while the computer is trying to warm it up so many things are involved with the way they run cold
Reply With Quote Quick reply to this message
  #10  
Old 04-29-2009, 01:01 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: Musella, Ga
Posts: 1,463
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update: Took the truck in to the dealership this morning and they ran diagnostics on it and found a stored code for injector #6. They reset everything and the code didn't come back up so they reflashed it and sent me on my way. We'll see what happens in the AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:14 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors