2003 6.0 No start after HPOP replacement - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-11-2009, 07:57 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2003 6.0 No start after HPOP replacement

Greetings,

I have a 2003 F250 6.0. After a warm no crank issue I replaced the HPOP. The truck ran great for two days. After driving about 25 miles on the second day, it would not re-start. After receiving a code for "IPR open" 2623, I replaced the IPR and found the screen to be sucked in and torn slightly. I thought this woud have been the fix but still no start and same code. Any suggestions?

Thanks,

Scott
Hampton GA.
GA Bulldog is offline  
post #2 of 2 Old 05-07-2009, 01:16 PM
Powerstroke.org Rookie
 
Join Date: May 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
.. im having the same problum...but 4 ancer i cant figger it out
gg-diesel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome